You are not logged in.

Dear visitor, welcome to Laras Levelbase Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, March 4th 2005, 5:52pm

Problem beim Textuieren eines TRC Objects

Hallo
Habe ein Problem mit dem Textuieren eines Objects in StrPix. Das Problem: Ich kann einfach keine Textur auftragen. Nur an der Seite. Das Bild im Anhang zeigt das Objekt. Kann mir jemand sagen warum das nicht funktioniert?
trfan has attached the following file:
Flames to Dust, Lovers to Friends! Why do all good things come to an end?

TifaNazah

Unregistered

2

Friday, March 4th 2005, 6:24pm

Klicke rechts einfach den Hacken bei "Show Box.." oder so an, allso demit er die Kollisions Box nicht mehr anzeigt (gelber Rand) - dann klappts mit dem Texturieren - ansonsten behinder die Box das !!


see u
Tifa Nazah

3

Friday, March 4th 2005, 6:31pm

Achso vielen Dank. Trotzdem noch ne Frage:
Ich hab zwar im Wadmerger die Collision aktiviert aber Lara läuft durch das Teil durch?!? Wisst ihr warum?
Flames to Dust, Lovers to Friends! Why do all good things come to an end?

TifaNazah

Unregistered

4

Friday, March 4th 2005, 6:35pm

Mit Wadmerger kann man gar keien Collisionen setzen, bei Statics machst du es im Stri Pix (wie auf dem Bild oben, das gelbe ist die Visibility bzw Collisions Box, je nach dem was du wählst) - bei Animatings nimmts du FexAnim als Programm um Collisionen zu bearbeiten...



see u
Tifa Nazah

5

Friday, March 4th 2005, 6:42pm

Achso [:I]

Vielen Dank
Flames to Dust, Lovers to Friends! Why do all good things come to an end?

KIMUTAKU

Intermediate

  • "KIMUTAKU" is female

Posts: 211

wcf.user.option.userOption56: im moment garnichts !

Location: Hessen

  • Send private message

6

Sunday, January 1st 2006, 7:51pm

Strpix - Fragen

ich habe diesen thread ja schon in der learnbase gepostet.
Und mir konnte noch niemand helfen.

hallo ihr lieben
ich habe mal eine frage und zwar, wenn ich in strpix z.B. ein Outfit machen will, und meshes runterlade e.t.c kann strpix die meisten dieser meshes nicht an allen stellen texturieren, mir wurde gesagt das man nahzoomen muss, oder verschiedene varianten ausprobieren muss, damit dies geht, hab aber schon alles versucht und es geht nicht. Also früher ging das erst nicht und mit der zeit dann, abetr ich habe ja ein neuen Pc desswegen geht das wieder nicht.
Vielleicht habt ihr ja mehr ahnung als ich, vielleicht muss ich ja auch einfach eine andre version runterladen, echt kein plan, ich brauche hilfe

dankeschön
"It's about what we do... not who we are."

Mulf

Intermediate

Posts: 190

Location: Hamburg

  • Send private message

7

Monday, January 2nd 2006, 11:35am

Strpix-Option "Recalculate Normals"

Bis heute war ich wie offenbar viele andere auch der Meinung, daß 3.95rev10 die jüngste Strpix-Version sei, mußte mich nun aber eines besseren belehren lassen. Es gibt eine Version rev11, die anscheinend nur einen Monat später erschienen, aber unverdientermaßen ziemlich untergegangen zu sein scheint. Sie unterscheidet sich in einem (wie ich meine) wesentlichen Punkt von ihrem unmittelbaren Vorgänger, nämlich durch eine zusätzliche Option "recalculate normals", die dazu dient, im Anschluß an das Remapping der Vertices fehlerhafte Lichteffekte auf edierten (Lara-)Meshes zu korrigieren. Genau dieses Problem ist aufgetreten bei meinem Versuch, eine barfüßige Lara (mit weniger klobigen Füßen) herzustellen: Der eine Knöchel leuchtet im Dunkeln, der andere ist abgeschattet im hellsten Sonnenlicht.
Ich bin aber eher zufällig über einen Thread gestolpert, in dem Michiel die Existenz der Strpix-Version mit dieser Zusatzfunktion erwähnte, und sie scheint z. Zt. auch ausschließlich von trsearch.org runterladbar zu sein. Baß erstaunt war ich, daß sie im Stuff der Levelbase fehlt, wo doch sonst (mehr oder weniger) sämtliche Versionen erhältlich sind!

Zwei Threads zu diesem Thema:

[EDIT: Ein Thread entfernt, da nicht wirklich relevant.]

TRLE Search Engine

Download Strpix 3.95 rev11 von trsearch.org

KIMUTAKU

Intermediate

  • "KIMUTAKU" is female

Posts: 211

wcf.user.option.userOption56: im moment garnichts !

Location: Hessen

  • Send private message

8

Monday, January 2nd 2006, 12:46pm

kann mir echt keiner helfen? :(
"It's about what we do... not who we are."

9

Monday, January 2nd 2006, 12:59pm

Ich hatte auch mal so ein Problem. Nur lag das damals an dem Objekt. Es können nämlich Probleme auftreten, wenn irgendwas beim Speichern fehlläuft oder wenn man mit den Programmen nicht klar kommt ;) .
Ich könnte dir vorschlagen, entweder eine neue Version von strpix runterzuladen oder mir mal so ein Objekt zu schicken. Ich würde es mir dann mal anschauen :) .

KIMUTAKU

Intermediate

  • "KIMUTAKU" is female

Posts: 211

wcf.user.option.userOption56: im moment garnichts !

Location: Hessen

  • Send private message

10

Monday, January 2nd 2006, 1:46pm

hmm hab die neuste version von strpix, aber sonst hatten ja die objekte b.z.w. die meshes auch funktioniert :(
"It's about what we do... not who we are."

11

Monday, January 2nd 2006, 2:36pm

Hast du denn mit allen meshes Probleme oder sind es nur die,
die später in Aktion ( in Bewegung) sind?
Dann könnte es vielleicht daran liegen,
dass strpix diese nicht richtig importiert.

KIMUTAKU

Intermediate

  • "KIMUTAKU" is female

Posts: 211

wcf.user.option.userOption56: im moment garnichts !

Location: Hessen

  • Send private message

12

Monday, January 2nd 2006, 3:24pm

weis nicht, gibt es was man dagegen machen kann?...also bei´mir isses zum beispiel, ein downgeloadener kopf oder der rockmesh :(
"It's about what we do... not who we are."

13

Monday, January 2nd 2006, 4:08pm

Das sind wohl alles Körperteile die später in Bewegung sind.
Hab hier ein kleines Bild gemacht, könnte ja sein,
dass deine Version nicht automatisch das Richtige einstellt.
Ich weiß auch nicht genau inwiefern sich das auswirkt.
Könnte aber möglicherweise sein, dass die falsche
Einstellung Programm behindert

KIMUTAKU

Intermediate

  • "KIMUTAKU" is female

Posts: 211

wcf.user.option.userOption56: im moment garnichts !

Location: Hessen

  • Send private message

14

Monday, January 2nd 2006, 4:29pm

ne ich hab das ja so eingestellt wie da auf dem bild :) hab schon beides ausprobiert und es geht immernoch nicht :(
"It's about what we do... not who we are."

15

Monday, January 2nd 2006, 4:32pm

Schade, dann liegt das sicher am Objekt. Na das ist alles was ich noch wüsste. Schick es mir doch einfach

KIMUTAKU

Intermediate

  • "KIMUTAKU" is female

Posts: 211

wcf.user.option.userOption56: im moment garnichts !

Location: Hessen

  • Send private message

16

Monday, January 2nd 2006, 5:04pm

ja ok. Gibst du mir dann bitte deine email per PN?
und erklärst du mir wie ich das schicken soll?
"It's about what we do... not who we are."

17

Monday, January 2nd 2006, 5:08pm

Mach ich, aber lad's doch einfach hier hoch

KIMUTAKU

Intermediate

  • "KIMUTAKU" is female

Posts: 211

wcf.user.option.userOption56: im moment garnichts !

Location: Hessen

  • Send private message

18

Monday, January 2nd 2006, 5:48pm

..so...habs verschickt, ich hoffe es ist richtig so.Naja.Kannst du mir dann schreiben wenn du weist welches problem da ist ^^..?
"It's about what we do... not who we are."

Mulf

Intermediate

Posts: 190

Location: Hamburg

  • Send private message

19

Monday, January 2nd 2006, 6:22pm

Michiel hat zwischenzeitlich Aufklärung in dieser Sache betrieben, siehe hier:
http://trle-community.net/viewtopic.php?…352924d1#335912

20

Wednesday, January 11th 2006, 12:35am

Habs eingestellt.
Tijay