You are not logged in.

Dear visitor, welcome to Laras Levelbase Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

TifaNazah

Unregistered

41

Sunday, January 21st 2007, 5:19pm

:)Hmm ich meinte eigentlich nicht die Texturen, sondern die Anzahl der Punkte, die die einzelnen Flächen verbinden - Polygone oder Verticles genannt - früher lag das Limit bei etwa 255.

see u
Tifa Nazah

Jean

Sage

  • "Jean" is male

Posts: 3,472

wcf.user.option.userOption56: Legacy of the Sun

wcf.user.option.userOption57: fängt mit T an und hört mit R auf.es sind 2 Wörter.

Location: Da,wo du nicht bist.

  • Send private message

42

Sunday, January 21st 2007, 8:48pm

das weiss ich ja,deswegen meinte ich ja,mit den normalen blöden texturen auszukommen!
die sehen doof aus!
hab nämlich den TREP benutzt,um die polygonenanzahl zu erhöhen^^
"Es gibt so viele Wahrheiten, wie es Menschen gibt" - Ryõji Kaji

TifaNazah

Unregistered

43

Monday, January 22nd 2007, 2:10am

Ich hab auch noch ein anderes Problem mit Stripix - und zwar geht es um ein Outfit, immer wenn ich das Brustmesh einfüge (Mesh 7) wird der Arm, dass drauf folgende Mesh 8 total verzogen und zerstört, einfach ein wirres Zick zack... Und Le kann auch nicht mehr mit dem kaputten Arm laden.

Schon mal jemand das Problem gehabt?

see u
Tifa Nazah

44

Friday, July 20th 2007, 6:23pm

Probleme mit Strpix und co.

Habe gerade angefangen ein paar neue Puzzles und co zu entwerfen, da weigert sich mein Strpix vernünftig zu arbeiten. Sobald ich in Meta etwas entwerfe (sieht super aus) und in Strpix einfüge, bekomm ich Vertikelprobleme! Das bin ich ja von Lara gewöhnt, weil sie diese komplizierten Verbindungen hat. Aber dass das bei einfachen Puzzleobjekten jetzt auch sein soll, glaub ich nicht. Im Meta sieht alles super aus, aber sobald ich es im Strpix lade tanzen die Vertikel aus der Reihe. Und wäre das das erste mal, dann würd mir das keine Sorgen machen, aber da das im kurzen Zeitraum das zweite mal ist, frag ich mich welcher systematische Fehler vorliegt. Weiß jemand was zu tun ist?

This post has been edited 1 times, last edit by "Chun Li" (Aug 11th 2007, 1:25pm)


TifaNazah

Unregistered

45

Friday, July 20th 2007, 7:37pm

Polygone reduzieren, das ist das Problem was ich dir die ganze Zeit erlärt habe, auf jeden Fall die neuste Stripix Version benutzen, trotzdem sind die Polygongrenzen bei Stripix sehr viel niedrieger und meist unter 1000 das höchst polygonierteste Objekt was ich mal hinbekommen habe hatte auf jeden Fall unter 2000.

see u
Tifa Nazah

46

Friday, July 20th 2007, 10:01pm

Ich glaube nicht, dass ich bei diesen zweieinhalb Polys zu viel hab. Ich hab sie nicht gezählt, aber viel mehr als zwanzig wird es nicht sein. Was soll ich denn da reduzieren? Vielleicht liegt der Fehler auch in Meta, wer weiß. Jedenfalls widersprechen sich die Programme. Und es ist die neuste Version von allem.

This post has been edited 1 times, last edit by "Chun Li" (Jul 20th 2007, 10:01pm)


TifaNazah

Unregistered

47

Saturday, July 21st 2007, 12:40am

[:D]Mir ist noch was aufgefallen, du hats doch neues System? Vielleicht ist beim Speichern in Meta kein Hacken bei: Triangle have for points?

Weil dann macht Stripix als vierten Punkt den Nullpunkt udn alle Flächen werden an diesen einen Punkt "verzogen".

see u
Tifa Nazah

Hochgiftig

Unregistered

48

Saturday, July 21st 2007, 10:05am

Quoted

Original von TifaNazah
Weil dann macht Stripix als vierten Punkt den Nullpunkt udn alle Flächen werden an diesen einen Punkt "verzogen".

Sowas ähnliches habe ich jetzt bei meinen Meta-Sachen! Habe mich mal dran versucht und in Meta sah es auch entt aus, aber im StrPix sind dann von der vorderen Kante ein paar Punkte zum Mittelpunkt gezogen worden ...

49

Saturday, July 21st 2007, 2:56pm

Ja, genau das ist mein Problem. Beim nächsten mal führ ich ne Strichliste bei welchem Programm ich was anklicken muss. :)

  • "Landavia" is female

Posts: 8,291

wcf.user.option.userOption56: an meiner Zukunft

wcf.user.option.userOption57: CL, CS, CoD, MoH, usw.

Location: Südpfalz

  • Send private message

50

Monday, July 23rd 2007, 9:23am

Ich würde gerne mit strpix einen weißen Stuhl umtexturieren. Aber es ist ja so, daß bei einem fertigen Stuhl auch dessen Texturen im linken Fenster auftauchen; nur diese möchte ich nicht! Ich habe mir dafür eine schöne Holztextur ausgesucht (64x64); allerdings sieht das ganze wenn ich es auftrage sehr verzerrt aus [V].
Wie bekomme ich denn bitte auch kleinere Teile dieser Textur hin damit die Armlehnen, etc. nicht so verzerrt aussehen???

TifaNazah

Unregistered

51

Monday, July 23rd 2007, 10:43am

Du must die 64x64 Textur extern in einem Grafik-Programm so ausschneiden wie du sie haben willst (jeden kleine Ausschnitt selber) dann per Wadmerger (Add Texture)einfügen und den Stuhl texturieren.

see u
Tifa Nazah

  • "Landavia" is female

Posts: 8,291

wcf.user.option.userOption56: an meiner Zukunft

wcf.user.option.userOption57: CL, CS, CoD, MoH, usw.

Location: Südpfalz

  • Send private message

TifaNazah

Unregistered

53

Monday, July 23rd 2007, 10:51am

Frag mich nicht das sieht man doch in exta, wenn deine Txtur viereckig ist dann wird die Armlehne wohl rechteckig sein also würd ich ich einfach ein möglichst langes Rechteck ausschneiden (das Texturieren ist schlimm, man muss imemr und immer wieder ausprobieren...

Du könntest den Stuhl "screenshoten" und ebenfalls in ein Grafik Programm einfügen und dann sehen wie groß diese ist, aber trotzdem musst du die Relation zu deiner Textur dann herstellen

Genau darum wünscht sich wohl jeder UV-Mapping :(

see u
Tifa Nazah

  • "Landavia" is female

Posts: 8,291

wcf.user.option.userOption56: an meiner Zukunft

wcf.user.option.userOption57: CL, CS, CoD, MoH, usw.

Location: Südpfalz

  • Send private message

55

Saturday, August 11th 2007, 1:49pm

Da ich wieder ins fröhliche Levelbauen eintauchen wollte, brauche ich logischerweise ein paar Tools. Aber da im Moment so gar nicht zu funktionieren scheint, bin ich kurz vor 179!

Winroomedit/Konvertor/TR4:
Ich wollte neulich South Pacific Level installieren, installiere also die beigefügten Scriptdateien und die modifizierte Exe. Anschließend lies sich TR4 nicht mehr starten. Dann hab ich die alten Scripts und co wieder reinkopiert. TR 4 will immer noch nicht (wieder) laufen. Ich weiß, dass ich dieses Problem warhscheinlich durch Neuinstallation beheben kann, aber warum kann ich keine SPC-Games spielen?

NGLE
Dann hab ich mir gedacht, dass es eine tolle Gelegenheit wäre auf den NGLE umzusteigen. Lad den also runter, seh mir das Manual dazu an und probier ein bisschen rum. Glaub ihr, dass ihc darin Objekte laden kann? Pustekuchen. Anscheinend schützt das alte Winroomedit die Objekte. Jedenfalls bekomm ich immer eine Fehlermeldung. Und wie will man bitte ein Level spielen ohne Lara?
Hat jemand von euch ne Idee wie man am besten beide Eddies nebeneinander verwalten kann (sodass sie auch laufen)? In den selben Ordner?

FexAnim:
Beim Leveladen: "5.1 is not a valid floating point value"
Was hat er denn jetzt gegen meine Levels schon wieder? Oder mal anders gefragt, was versteht er unter "Tomb Raider Files", wenn nicht *.TR4?

Dann wollte ich mir zumindest mal den TRViewer ansehen. Nicht, dass es da etwas wie ein Setup oder zumindest eine Exe geben würde, das wäre ja zuviel verlangt! Es muss ja keinen Autostart haben, aber muss man das Setup verstecken?

Und nebenbei hab ich noch Blender installiert, um Larsons Importer zu testen. Nur leider kann ich den nicht fahren, weil mir irgend ein Erweiterungspacket von Windows fehlt. Des Problems Lösung liegt auf der Website von Microdoof, aber möchte ich diese Seite betreten? Nein.

Vielleicht könnt ihr meinen Frust verstehen und habt ein paar Ideen bzgl. FexAnim oder dem (NG)LE. Mir wäre damit sehr geholfen, danke schon im voraus.

56

Saturday, August 11th 2007, 2:18pm

1. Dir fehlt die effects.bin (alles benutzen, was auch in den .zip Files enthalten ist ;) Ist nicht zum Spaß dabei)
2. Das liegt dann net an NGLE. Da er die Objekte auch ladet. Liegt als an der PRJ evtl. Defekt.
3. Fexanim Lösung
4. Hast womöglich source code von TRViewer gedownloadet? TRViewer ist ne .exe dabei. Die 1.08 ist der Source Code.
Deutsche Community zum Tomb Editor, Tutorials, Levels, Community Forum uvw.

TifaNazah

Unregistered

57

Saturday, August 11th 2007, 3:38pm

Quoted

Original von illyaine
4. Hast womöglich source code von TRViewer gedownloadet? TRViewer ist ne .exe dabei. Die 1.08 ist der Source Code.


[:D]Was genau sidn den imemr diese Source Codes überhaupt? Ich frag mich das schon ewig...

see u
Tifa Nazah

58

Saturday, August 11th 2007, 3:40pm

Sozusagen erweiterte Projekt Datei für das Programm ;)
Btw. mehr so erklärung und Deutung jedes einzelnen Codes, was halt was bewirkt, was mit wem verlinkt ist usw.
Deutsche Community zum Tomb Editor, Tutorials, Levels, Community Forum uvw.

59

Saturday, August 11th 2007, 4:01pm

Quoted

Original von illyaine
1. Dir fehlt die effects.bin (alles benutzen, was auch in den .zip Files enthalten ist ;) Ist nicht zum Spaß dabei)
2. Das liegt dann net an NGLE. Da er die Objekte auch ladet. Liegt als an der PRJ evtl. Defekt.
3. Fexanim Lösung
4. Hast womöglich source code von TRViewer gedownloadet? TRViewer ist ne .exe dabei. Die 1.08 ist der Source Code.


Danke für die schnelle Antwort.
zu 1: Hatte eigentlich alle beigefügten Sachen überspielt, aber egal, ich hab mich damit abgefunden, dass ich kein SPC-Level spielen werde.
zu 2: Ich hab ja noch keine PRJ geladen, wollte einfach auf blauen Dunst was anfangen, und bauen klappt ja auch, nur wenn ich Objekte laden will, das geht gar nicht.
Edit: Jetzt klappt es erstaunlicherweise, musste das OBJECTS.h da reinkopieren...
zu 3: das klingt ja sehr easy, werd ich gleich mal probieren. :)
zu 4: das kann sehr gut sein, weil ich mich schon ein wenig über die codes gewundert habe (compiliert sollte es ja eigentlich ein bisschen anders aussehen, haha), werd ich gleich mal downloaden
Wieso ist eigentlich alles immer so kompliziert? Es ist wohl eine goldene Regel, dass es auf keinen Fall auf Anhieb laufen soll.

jonson

Professional

Posts: 864

wcf.user.option.userOption56: Mal schau'n

wcf.user.option.userOption57: Level von Cain

Location: NRW

  • Send private message

60

Saturday, January 19th 2008, 11:29am

Guten Morgen
Ich hab grad versehentlich die falschen Texturen mit dem wadmerger in meine wad geladen, sie sind viel zugroß. Also hab ich STRPIX geöffnet und die entsprechende Textur selektiert. Nur wenn ich jetzt auf Import from Bitmap klicke und die Texturen auswähle die ich eigentlich haben wollte schmeißt mich das Program raus :huh:
Was tun? Ich will die Texturen nicht in meiner wad haben...
http://img259.imageshack.us/img259/181/tut1ht9.jpg