You are not logged in.

Dear visitor, welcome to Laras Levelbase Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Silent Viper" is male
  • "Silent Viper" started this thread

Posts: 94

Location: MTK - Hessen

  • Send private message

1

Sunday, May 29th 2005, 12:39pm

LevelEditor/Levelmanager läuft nicht

Quoted


*** Stop : 0x000000D1 (0x00000114, 0x...
*** Adress BFB78D79 base at BFB31000, Datestamp 424ddf16 - nv4_Mini.sys
Beginn des Speicherabbildes


Diese Fehlermeldung kommt jedesmal wenn ich den Editor starte nach ca. 3-5 Minuten, man kann praktisch die Uhr danach stellen.
Erst kommt ein schwarzer Bildschirm, dann kommt ein Bluescreen mit dieser Meldung und dann bleibt alles noch im Bluescreen hängen.
Da sagt noch einer WinNT basierende OS wären absturzsicherer als Win9x-Basierende ...
Betriebssystem ist Win2000,Grafikkarte ist eine GeForce4-Ti 4280 (8xAGP+128mb), Prozessor ist 2,4GHz stark und RAM sind 512mb DDR.
Unter genau denselben Vorraussetzungen ,lief alles unter WinME und Win98 wunderbar.
(und bitte sagt nicht,ich solle nur fürn LE nen neues BS installieren, das soll mein letzter Level werden und ich hab nurnoch 3GB auf C: frei und D: und E: sollen auf jedenfall Betriebssystem-frei bleiben)
Hat jemand ne Lösung für dieses Problem, das ich weiterbauen kann ?
Was ? Drehhh-zahl-messer ?

2

Monday, May 30th 2005, 6:09pm

Hallo,
Grafikkartentreiber neu installieren. nv4_mini ist auf jeden Fall der Grafikkartentreiber. Was das Timing angeht: grosses Schulterzucken.

Gruss

ManfredP

  • "Silent Viper" is male
  • "Silent Viper" started this thread

Posts: 94

Location: MTK - Hessen

  • Send private message

3

Monday, May 30th 2005, 7:40pm

hmm, den Grafiktreiber habe ich doch erst letztens aktuallisiert *verwirrt sei*
Was ? Drehhh-zahl-messer ?

Daoine Sidhe

Professional

  • "Daoine Sidhe" is male

Posts: 1,479

wcf.user.option.userOption56: gerade Pause

wcf.user.option.userOption57: Tomb Raider 2

Location: Schkeuditz

  • Send private message

4

Tuesday, May 31st 2005, 4:06am

Quoted

Original von Silent Viper

hmm, den Grafiktreiber habe ich doch erst letztens aktuallisiert *verwirrt sei*

Vielleicht liegt da der Haken. Installier doch mal den originalen Treiber von deiner CD. Was neu ist, muß nicht gleichzeitig auch besser sein.;)
Viele Grüße

  • "Silent Viper" is male
  • "Silent Viper" started this thread

Posts: 94

Location: MTK - Hessen

  • Send private message

5

Tuesday, May 31st 2005, 6:24am

mit dem von der CD gehts auchned [:(]
Was ? Drehhh-zahl-messer ?

  • "Silent Viper" is male
  • "Silent Viper" started this thread

Posts: 94

Location: MTK - Hessen

  • Send private message

6

Monday, June 6th 2005, 6:43am

Seit Geforce6600GT gehts auchmit dem LE wieder gut.
Jetzt dreht sich das Fenster sogar wieder normal [:D]
Was ? Drehhh-zahl-messer ?

Clara

Moderates Wesen

  • "Clara" is female

Posts: 14,281

wcf.user.option.userOption56: A very Bad Grund

wcf.user.option.userOption57: dies und das oder nichts

Location: Kassel

  • Send private message

7

Thursday, June 23rd 2005, 7:16pm

LE-Installationsproblem!!!

Hallo, zusammen!
Ich habe mir für das TR-Meeting einen Laptop geliehen und muss nun den LE installieren. Die Installation des LE und des Levelmanagers haben geklappt, aber es läuft kein Spiel. Der Title läuft, aber wenn ich auf "Neues Spiel" klicke, lande ich sofort auf dem Desktop. [V] Komisch ist auch, dass der Levelmanager im Setup keine Vorgaben anzeigt, was die Auflösung betrifft. Ich muss die Vorgaben erst selbst einfügen, dann erscheint eine Auflösungsauswahl (entweder mit 16 oder 24 bit), aber wenn ich dann davon was auswähle, kommt dasselbe Problem - Desktop. Bei niedriger Auflösung zeigt er an, dass er DirectX nicht laden konnte.

Ich habe übrigens dann alles wieder deinstalliert, nochmal neu installiert, und danach lief der Title nur noch sehr ruckelig, aber ansonsten kam wieder der Desktop bzw. "Windows hat ein Problem festgestellt...". Die Systemvoraussetzungen hat der Laptop im Überfluss - daran kanns nicht liegen. Kann das die Grafikkarte sein? Was kann ich machen [?] [?] [?]

Viele Grüße, Clara :)

Flex

Moderator \\ \\\

  • "Flex" is male

Posts: 2,844

wcf.user.option.userOption56: Silent Vill

Location: Halle/Saale

  • Send private message

8

Thursday, June 23rd 2005, 7:18pm

Hmm evtl. Grafikkarten treiber kaputt? [hmm] dann müsste man den neu installieren.

Aber mal infos vom laptop

welches windows?
Welche Direct X version? [:D]

Clara

Moderates Wesen

  • "Clara" is female

Posts: 14,281

wcf.user.option.userOption56: A very Bad Grund

wcf.user.option.userOption57: dies und das oder nichts

Location: Kassel

  • Send private message

9

Thursday, June 23rd 2005, 7:29pm

Hallo [christoph]!
Windows XP und ist da nicht automatisch Dirext X drin???
Was mir auffällt ist, wenn ich das Setup aufrufe, zeigt er keine Einstellungen an. Ich klicke dann auf den Pfeil, und kann auswählen "Core Design MMX Hardware Card Emulation". wenn ich das eingefügt habe, erscheint erst das kleine Fenster mit den Auflösungsvorgaben. Das ist auf meinem Rechner anders. Die sind schon da.
Systemvoraussetzungen des Laptops:
128 MB RAM
397 MHZ

Viele Grüße, Clara :)

Flex

Moderator \\ \\\

  • "Flex" is male

Posts: 2,844

wcf.user.option.userOption56: Silent Vill

Location: Halle/Saale

  • Send private message

10

Thursday, June 23rd 2005, 7:31pm

Uff 400 MhZ pc und xp ob das gut geht [hmm]

Also da du nur den core design treiber auswählen kannst fehlt der Grafikkarten treiber. Da müsstest du gucken welche Graka drin ist und nen neuen installieren.

Clara

Moderates Wesen

  • "Clara" is female

Posts: 14,281

wcf.user.option.userOption56: A very Bad Grund

wcf.user.option.userOption57: dies und das oder nichts

Location: Kassel

  • Send private message

11

Thursday, June 23rd 2005, 7:34pm

Vielen Dank für dei schnelle Antwort. Dann werd ich mich mal auf die Suche machen - ich will ja morgen nicht mit leeren Händen kommen... ;)
Gruß, Clara :)

12

Friday, June 24th 2005, 9:09pm

"Der Title läuft, aber wenn ich auf "Neues Spiel" klicke, lande ich sofort auf dem Desktop."

Speziell das kann auch daran liegen, daß kein "neues Spiel" (tr4-Datei) im Ordner data ist. Und wenn man den Editor aus dem Web (tombraiderchronicles usw.) runtergeladen hat ist m.E. im ordner data nichts außer title.tr4 und uklogo.pak. [:D]

13

Friday, June 24th 2005, 9:16pm

dann is das klar! Da fehlen alle .tr4-dateien. die brauchst du schon!

Daoine Sidhe

Professional

  • "Daoine Sidhe" is male

Posts: 1,479

wcf.user.option.userOption56: gerade Pause

wcf.user.option.userOption57: Tomb Raider 2

Location: Schkeuditz

  • Send private message

14

Friday, June 24th 2005, 9:29pm

Nein, nein. Habt ihr nicht gelesen:

Quoted

[...]Was mir auffällt ist, wenn ich das Setup aufrufe, zeigt er keine Einstellungen an. Ich klicke dann auf den Pfeil, und kann auswählen "Core Design MMX Hardware Card Emulation".

Das zeugt definitiv vom Fehlen der richtigen GraKa-Treiber, da das Setup ja versucht, die Karte zu emulieren. Jetzt müßte man wissen, was für Treiber - wenn überhaupt - auf dem LT installiert sind, bzw., um was für eine GK es sich handelt. Meistens sind das von Windxxf nur die Standardtreiber, die zum Spielen aber nicht geeignet sind, und wozu das führt, brauch ich nicht zu erwähnen.

Die Möglichkeit, daß die Levels fehlen, besteht natürlich auch, aber

Quoted

[...] und muss nun den LE installieren. Die Installation des LE und des Levelmanagers haben geklappt, [...]

hierbei handelt es sich wohl demzufolge um eine Neuinstallation. ;)
Viele Grüße

Ziesel

Intermediate

  • "Ziesel" is female

Posts: 351

Location: NRW

  • Send private message

15

Sunday, June 26th 2005, 3:59pm

Hallo an alle,
ich habe (unter Windows XP) auch Probleme. Wenn ich den LE neu installiere - und das hab ich schon sehr oft gemacht - erscheint immer eine Fehlermeldung, so was wie "...String not found in the ... "(table evt., kann noch mal nachsehen) und "schwerwiegend". Ich kann viele Levels nicht spielen, andere aber schon. Ich lande, wenn ich auf New Game gehe, auf dem Desktop. Nicht spielen kann ich z.B. Omegapolis, Roofs of London, The Very End of Set, LarasLondonHome, ... Hat jemand eine Idee?
Ziesel :)

16

Monday, June 27th 2005, 8:49pm

Hallo Ziesel,

ein Vorschlag:

1. Instaliere nochmals den LE
2. Kopiere dann diesen...(kannst auch mehre Kopien machen)
zB. eine Ordner mit: TEST1, TEST2 usw.

Jetzt nur noch die Levels Instalieren mit dem Kopierten
Level Editor

so sollte es gehen.

sonst versuche noch den Levelmanager zu Installieren

bis jetzt habe ich so jeden Level spielen können.

ach ja, du brauchst wenn du das Betriebsystem XP
hast, noch die Tomb4.exe (XP, PATCH) Datei.
diese einfach in dein Verzeichnis
zB. c:\TEST1\TRLE einfügen (bzw. ersetzen)

viel Erfolg
mfg Markus

Ziesel

Intermediate

  • "Ziesel" is female

Posts: 351

Location: NRW

  • Send private message

17

Tuesday, June 28th 2005, 11:07am

Hallo Markus,
vielen Dank für Deine Tips [TH] Werde ich probieren. Ich habe bereits einen Patch, der mir schnellere Ladezeiten unter XP garantiert. Meintest Du den?
Und: muß ich den Levelmanager einfach in das trle Verzeichnis entpacken?
Vielen Dank,
Franzi

Clara

Moderates Wesen

  • "Clara" is female

Posts: 14,281

wcf.user.option.userOption56: A very Bad Grund

wcf.user.option.userOption57: dies und das oder nichts

Location: Kassel

  • Send private message

18

Tuesday, June 28th 2005, 3:53pm

Den Levelmanager kannst du ganz normal unter Programme installieren. Der muss nicht ins trle-Verzeichnis.
Gruß, Clara :)

19

Tuesday, June 28th 2005, 6:53pm

LE stürzt ab

Mein LE bringt mein Windows2000 immer häufiger und sczhneller zum Abstürzen. Ich kann gerade mit dem LE arbeiten oder er kann auch minimiert sein, nach ein paar Minuten kommt der Crash. [V] Meistes heisst es: "Stop: Page Fault in Nonpaged Area" und ich darf Windows neustarten. Hat jemand eine Ahnung, was man da machen kann? [?]

20

Tuesday, June 28th 2005, 9:18pm

Die Fehlermeldung sagt mir leider nichts, aber hast du neben dem LE noch andere Programme geöffnet? Falls ja, dann liegt es vielleicht daran, denn der LE frißt massig Ressourcen.
Viele Grüße
Sheevah