Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Laras Levelbase Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Flex

Moderator \\ \\\

  • »Flex« ist männlich

Beiträge: 2 844

Baue: Silent Vill

Wohnort: Halle/Saale

  • Nachricht senden

21

Freitag, 7. April 2006, 18:13

Ja.

22

Freitag, 7. April 2006, 19:57

Ich habe nicht rausgefunden wie man sreens macht... wer könnte das mal kurz hier erklären?
Gruß
Eva

Urteile nicht über einen Menschen,
ehe du nicht fünf Minuten
in seinen Mokassins gelaufen bist.

23

Freitag, 7. April 2006, 19:58

Mit der Taste "Druck", rechts oben auf der Tastatur. Danach musst du es in ein Grafikprogramm laden (Einfügen als neues Bild) und abspeichern. :)

Michael_Mann

Erleuchteter

  • »Michael_Mann« ist männlich

Beiträge: 14 804

Baue: Ich übe gerade - mal schauen was draus wird

Wohnort: Berlin

  • Nachricht senden

24

Freitag, 7. April 2006, 20:03

Hi,

ein paar Fragen:
Wie komme ich in die Bude von Lara? (Ich stehe eben am ersten Tor mit dem magnetischen Greifer (2ter wasserfall) in Bolivien rum).
Was ist der rad-Modus im Fernglas und wie aktiviert man ihn?
Wie komme ich denn in die Statistik rein damit ich mal sehe was Lara schon so alles an Secrets (nun Ja, übersehen kann man die kaum) eingesammelt hat?


Michael
Meine VoZiDa sucht gerade meine Signatur - und solange gibt es keine... :roll:

JoeyJordison

Zockerweibchen

  • »JoeyJordison« ist weiblich

Beiträge: 12 787

Spiele: CL

Wohnort: Einmal hier und einmal dort..

  • Nachricht senden

25

Freitag, 7. April 2006, 20:05

Hi Michael!

Spielst du mit PS2 oder PC?
Liebe Grüsse

Joey :)

26

Freitag, 7. April 2006, 20:09

@ luke... das ist aber sehr umständlich..

gibts wirklich keine Möglichkeit wie in den anderen Spielen aus dem Spiel Screens zu machen?
dann muss man wohl fraps mitlaufen lassen ??
Gruß
Eva

Urteile nicht über einen Menschen,
ehe du nicht fünf Minuten
in seinen Mokassins gelaufen bist.

Michael_Mann

Erleuchteter

  • »Michael_Mann« ist männlich

Beiträge: 14 804

Baue: Ich übe gerade - mal schauen was draus wird

Wohnort: Berlin

  • Nachricht senden

27

Freitag, 7. April 2006, 20:11

Hi,

ich spiele mit PC.
Irgendwie sind die farben hier besser als in der Demo. Aber Lara wirft bei hellen Hintergründen (z.B. blauer Himmel) gerne mal nen kleinen grauen Schatten der eigentlich nicht von den Levelbauern vorgesehen ist.


Michael
Meine VoZiDa sucht gerade meine Signatur - und solange gibt es keine... :roll:

Michael_Mann

Erleuchteter

  • »Michael_Mann« ist männlich

Beiträge: 14 804

Baue: Ich übe gerade - mal schauen was draus wird

Wohnort: Berlin

  • Nachricht senden

28

Freitag, 7. April 2006, 20:19

Hi,

ich sehe gerade - der Weg nach England führt über Bolivien....


Michael
Meine VoZiDa sucht gerade meine Signatur - und solange gibt es keine... :roll:

JoeyJordison

Zockerweibchen

  • »JoeyJordison« ist weiblich

Beiträge: 12 787

Spiele: CL

Wohnort: Einmal hier und einmal dort..

  • Nachricht senden

29

Freitag, 7. April 2006, 20:34

@ Michael

Mit dem RAD-Modus kannst du bestimmte Dinge analysieren, wie beispielsweise Mechanismen und Fallen
Liebe Grüsse

Joey :)

Flex

Moderator \\ \\\

  • »Flex« ist männlich

Beiträge: 2 844

Baue: Silent Vill

Wohnort: Halle/Saale

  • Nachricht senden

30

Freitag, 7. April 2006, 20:40

PDS aktivieren dann siehst dein zeug. CroftManor kommst nur vom Hauptmenp aus rein...

Michael_Mann

Erleuchteter

  • »Michael_Mann« ist männlich

Beiträge: 14 804

Baue: Ich übe gerade - mal schauen was draus wird

Wohnort: Berlin

  • Nachricht senden

31

Freitag, 7. April 2006, 20:59

Hui,

bin gerade die Treppe hinauf.

Muß das nochmals ausprobieren mit dem schnellen Weghuschen im Feuergefecht. Aber erstmals ist Abendbrot angesagt. Bis später.


Michael
Meine VoZiDa sucht gerade meine Signatur - und solange gibt es keine... :roll:

32

Samstag, 8. April 2006, 08:52

Guten Morgen,
ich habe Legend problemlos installieren können und bin einfach hin und weg [:p]
Ich habe da aber ein kleines Problem: beim Ton höre ich immer so ein "kacken", als wäre die Leitung in Laras Headset gestört. Hat mir vielleicht jemand einen Tipp, wie ich das abstellen kann [?]
Mein Sound: Avance AC97 Audio for CIA
Mein Treiber: Version 5.10.0.380 vom 16.10.02
Leider finde ich keinen aktuellen Treiber und selbst wenn, wie muss ich denn da vorgehen, um diesen zu installieren?
Sollte ich jetzt im falschen Thread gepostet haben, dann bitte verschieben ;)
Liebe Grüße, Sue-Ellen :winke:

Michael_Mann

Erleuchteter

  • »Michael_Mann« ist männlich

Beiträge: 14 804

Baue: Ich übe gerade - mal schauen was draus wird

Wohnort: Berlin

  • Nachricht senden

33

Samstag, 8. April 2006, 09:08

Hi Sue-Ellen,

ich versuche mich gerade im Keller bei der Bibliothek an einer Kiste mit 'nem Secret und krieg's nicht hin.

Wäre eher für die Technik-Ecke aber sei's drum: Wenn Du ein "klacken" hörst (meinst Du doch, gell... ;-) ...) und es gehört nicht zum Spiel dann suche mal einen neueren Treiber.
Schaue dazu, wenn es sich um Sound On Board handelt, beim Hersteller des Motherboards vorbei.
Den alten Treiber dann nach Anleitung deinstallieren, den PC neu starten und den neuen Treiber nach Anleitung installieren (gilt nicht wenn es nur ein Update für einen bereits existierenden Treiber ist). Wenn es ein Update ist steht es gerne auch auf der Seite des Treiberanbieters


Michael
Meine VoZiDa sucht gerade meine Signatur - und solange gibt es keine... :roll:

Pippi

Fortgeschrittener

Beiträge: 509

Wohnort: Saarland

  • Nachricht senden

34

Samstag, 8. April 2006, 09:23

Sue-Ellen, du könntest zum Beispiel im DirectX die Hardwarebeschleunigung runter setzen oder deaktivieren.

Dazu drückst du [Start], gibts bei [Ausführen] dxdiag ein und stellts im Reiter "SOUND" unten die Beschleunigung ein. Ist meiner Meinung aber ne nicht ganz so gute Methode. Du bekäpfst damit zwar die Auswirkung aber nicht die Ursache. Die Knackser verschwinden zwar dann meist, aber es werden auch oft nicht mehr alle Sounds wiedergegeben. Also z.B. Umgebungsgeräusche wie Vogelgezwitscher und so. Die beste Methode ist immer noch es per Treiberupdate zu versuchen. Allerdings muß nicht immer der neuste der beste sein. Da muß man manchmal etwas probieren. Sp jedenfalls meine Erfahrung mit verschiedenen Treibern.

Normalerweise dürfte es der universale AC97 Treiber sein, aber bevor ich dir was raussuche wärs nicht schlecht wenn du mir zusätzlich die Bezeichnung der Soundkarte oder des Mainboards (falls Onboardsound) gibst. Dann schau ich mal nach was für dich in Frage kommt.

35

Samstag, 8. April 2006, 11:19

Hallo Michael
hallo Pippi,
vielen lieben Dank für eure Hilfe [liebhab]

@Pippi,
kannst du damit etwas anfangen?
Motherboard: CPU Typ AMD Athlon XP, 2133 MHz (16 x 133) 2600+
Motherboard Name: Gigabyte GA-7VKML(-P) (3 PCI, 1 AGP, 1 CNR, 2 DDR DIMM, Audio, Video, LAN)
Motherboard Chipsatz: VIA VT8375 ProSavageDDR KM266
Soundkarte: VIA AC'97 Enhanced Audio Controller
Liebe Grüße, Sue-Ellen :winke:

Pippi

Fortgeschrittener

Beiträge: 509

Wohnort: Saarland

  • Nachricht senden

36

Samstag, 8. April 2006, 12:10

@Sue-Ellen: Das müßte dein Mainboard sein
http://www.gigabyte.de/MotherBoard/Products/Products_GA-7VKMLE.htm

Bei Gigabyte selber gibts jetzt auch nur nen Treiber von 2002

Evtl bei Realtek selber. Aber die Seite dort is mit ziemlich spärlichen Infos. Es gibt zwar Treiber für AC97, aber es steht nicht immer dabei welche Chipsätze da unterstützt werden.
Ich geb dir trotzdem mal den Link

37

Samstag, 8. April 2006, 13:06

Danke Pippi für deine Unterstützung [:X]
Ich habe jetzt ein ganz anderes, viel gravierenderes Problem, das schreibe ich mal im Thread für Probleme mit der Installation .......
Liebe Grüße, Sue-Ellen :winke:

Pippi

Fortgeschrittener

Beiträge: 509

Wohnort: Saarland

  • Nachricht senden

38

Samstag, 8. April 2006, 13:39

Bei deinem anderen Problem kann ich dir auf die schnelle auch nicht helfen. Dafür ist mir grad nochmal eingefallen wo du deinen Audio-Codec herbekommst. Der ist nämlich für deinen Southbridge-Chip VIA 8233A geeignet.

http://downloads.viaarena.com/drivers/audio/ComboAudio_A1u350c.zip

Vielleicht kannst du ihn ja doch noch irgendwann gebrauchen

39

Samstag, 8. April 2006, 13:50

So ein Knacken beim Sound liegt oft daran, wenn man eine Soundkarte UND den On-Board Sound des Mainboards aktiviert hat. Falls du also auch eine Soundkarte hast, könnte ich dir erklären, wie du On-Board Sound abstellen kannst :)

40

Samstag, 8. April 2006, 14:01

Mein Rechner ist schon etwas in die Jahre gekommen (1800 Athlon, 64 MB Grafikkarte, 256 MB RAM). Das scheint ja für Legend etwas dünn zu sein. Hat evtl. jemand von Euch auf ner ähnlich alten Kiste das Spiel ausprobiert?