You are not logged in.

Dear visitor, welcome to Laras Levelbase Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Lumina Artis Coloris

Unregistered

1

Wednesday, January 26th 2005, 11:30pm

Levelabsturz

hallo
bei mir stürzt der le egal mit welchem set ich arbeite und auch wenn es ein neues Projekt ist andauerd beim texturieren ab. besonders wenn ich mehr als 3x die textur drehe oder wende.

ist das bei euch auch so ? muss man damit leben, oder gibt es da abhilfe?

Seemeister

Inventar

  • "Seemeister" is male

Posts: 3,398

wcf.user.option.userOption57: Fifa14 (PS Vita)

Location: Österreich

  • Send private message

2

Wednesday, January 26th 2005, 11:59pm

Drehen sich die Räume sehr schnell?
Hast Du 16Bit Farbtiefe eingestellt?
Aktueller GrKA+a Treiber?

Bin schon neugierig was Du bastelst :D
Seemeister

juttae

Professional

  • "juttae" is female

Posts: 1,121

Location: Hildesheim

  • Send private message

3

Thursday, January 27th 2005, 12:02am

;) hi Lumina Artis Coloris,

also normal ist das auf keinen fall, aber leider kenne ich das problem nicht und weiß keine lösung. ich würde einfach mal einiges ausprobieren.
drüber installieren, pc-bremse einbauen, gucken ob irgendein anderes programm diese tastenkombie benutzt etc. [?]

;) grüße juttae

agnes

Administress

  • "agnes" is female

Posts: 11,641

wcf.user.option.userOption57: Uncharted auf PS4, warte auf das neue TR für Xbox

Location: Locarno-CH

  • Send private message

4

Thursday, January 27th 2005, 8:19am

Bei mir hat der LE immer mal neue Macken......im Moment stürzt er ab, wenn ich einen Raum um 180° drehe und texturieren möchte......das ist erst seit 2 Monaten so.
Auf meinem vorherigen PC (ebenfalls XP) stürzte er dauernd ab, aus den verschiedensten Gründen, das hat er jetzt wenigstens nicht mehr.....ich lebe mit Abstürzen seit ich XP und LE habe und eine Lösung oder wie und warum habe ich noch nicht rausgefunden ....
tschüss agnes
"Etwas anzunehmen bedeutet, sich die Genauigkeit zum Feinde zu machen."

Flex

Moderator \\ \\\

  • "Flex" is male

Posts: 2,844

wcf.user.option.userOption56: Silent Vill

Location: Halle/Saale

  • Send private message

5

Thursday, January 27th 2005, 10:13am

Wenn Draw Doors aktiviert ist und der LE somit sehr viel darstellen muss (und die dreh tasten drückt) kanns unter umständen auch passieren das er sich automatisch schließt.

Lumina Artis Coloris

Unregistered

6

Thursday, January 27th 2005, 10:17am

hm alsodas drehproblem habe ich nicht.
inzwischen stelle ich aber die priorität öfter auf niedrig.
den le habe ich oft auf auf 32 bit laufen nur wenn ich screen mache auf 16 bit.
ich hab den passenden nvidiatreiber für meine etwas ältere geforce. bitte frag mich nicht nach dem modell ich schraub nicht auf.

das mit dem drehen kenn ich auch ,aber das passiert nur wenn ich draw door anhab

Lumina Artis Coloris

Unregistered

7

Thursday, January 27th 2005, 10:23am

Quoted

Original von Seemeister


Bin schon neugierig was Du bastelst :D


na erstmal etwas für das osterprojekt. das muss natürlich schon was mit dem osterhasen zu tun haben und wird recht einfach sein.

das andere ist inzwischen so riesig und ich hab noch zuviel zutun, da sag ich lieber erstmal nichts zu *G*.

ein Hauslevel habe ich zu xmas gerade in die tonne geworfen weil so schöne hauslevel zZ da sind. [^]
auf alle bin ich viel zu perfektionistisch was die optik angeht und das texturieren da ist das abstürzen schon sehr lästig.

Rege

Beginner

  • "Rege" is male

Posts: 42

Location: Klagenfurt

  • Send private message

8

Saturday, January 29th 2005, 2:59pm

Bei mir lezuft der LE unter Win XP sehr stabil aber wenn ich einen Raum drehe, dreht der Raum sich zu schnell und öfters passiert es das der Raum sich einfach weiter dreht. Was kann ich tun ?

Daoine Sidhe

Professional

  • "Daoine Sidhe" is male

Posts: 1,479

wcf.user.option.userOption56: gerade Pause

wcf.user.option.userOption57: Tomb Raider 2

Location: Schkeuditz

  • Send private message

9

Saturday, January 29th 2005, 10:04pm

Hab den Fehler bei XP auch mal gehabt, daß sich der Raum weiterdrehte. Dies scheint aber nur bei XP so zu sein.

Den Link zum Thread im alten Forum kann ich dir leider nicht mehr mitteilen, da ich dort nicht mehr reinkomme. Da stand mal etwas darüber.

Eine Lösung haben wir aber trotzdem nicht gefunden, deshalb habe ich wieder Win2000 als BS draufgemacht. Und damit war das Problem gelöst.
Viele Grüße

Lumina Artis Coloris

Unregistered

10

Saturday, January 29th 2005, 10:22pm

hallo es gibt 2 möglichkeiten:

1) im taskmanager die priorität festlegen
TM öffnen rechtsklick auf den le ->priorität festlegen-> niedrig

2) pc bremse (programm) leiderhabe ich das programm nicht und den link auch nicht parat.

Daoine Sidhe

Professional

  • "Daoine Sidhe" is male

Posts: 1,479

wcf.user.option.userOption56: gerade Pause

wcf.user.option.userOption57: Tomb Raider 2

Location: Schkeuditz

  • Send private message

11

Saturday, January 29th 2005, 10:34pm

Diese Möglichkeiten beziehen sich aber auf das schnelle Drehen des Raumes. Das Problem konnte ich auch lösen, mit einer batchdatei, die die Pri des LE auf niedrig setzt, sobald ich ihn starte und mit dem Start des CPU-Killers (anderes Tool für PC-Bremse).;)
Daß der Raum weiterrotiert, wenn ich die Cursortasten loslasse, dieses Problem habe ich nie zu lösen gekriegt.
Viele Grüße

Lumina Artis Coloris

Unregistered

12

Saturday, January 29th 2005, 11:00pm

Quoted

Original von bne lara

Diese Möglichkeiten beziehen sich aber auf das schnelle Drehen des Raumes.


aber danach wurde doch gefragt ?!

Quoted

Original von Rege

[...] wenn ich einen Raum drehe, dreht der Raum sich zu schnell und öfters passiert es das der Raum sich einfach weiter dreht. Was kann ich tun ?

Daoine Sidhe

Professional

  • "Daoine Sidhe" is male

Posts: 1,479

wcf.user.option.userOption56: gerade Pause

wcf.user.option.userOption57: Tomb Raider 2

Location: Schkeuditz

  • Send private message

13

Saturday, January 29th 2005, 11:08pm

Quoted

[...] wenn ich einen Raum drehe, dreht der Raum sich zu schnell und öfters passiert es das der Raum sich einfach weiter dreht. Was kann ich tun ?

Das ist das XP-spezifische Problem, mit dem "sich Weiterdrehen" der Räume. Und darum ging es eben in meinen Prosts.
Viele Grüße

Rege

Beginner

  • "Rege" is male

Posts: 42

Location: Klagenfurt

  • Send private message

14

Sunday, January 30th 2005, 12:28am

aso, schade das man das weiter drehen nicht weg bekommt aber trotzdem danke :)

Lumina Artis Coloris

Unregistered

15

Sunday, January 30th 2005, 2:10am

hm es es geht doch bei den meisten mit hilfe der tools und Maßnahmen weg

Daoine Sidhe

Professional

  • "Daoine Sidhe" is male

Posts: 1,479

wcf.user.option.userOption56: gerade Pause

wcf.user.option.userOption57: Tomb Raider 2

Location: Schkeuditz

  • Send private message

16

Sunday, January 30th 2005, 4:24pm

Hi Lumina,

Kann es sein, daß wir irgendwie aneinander vorbeireden? [?] Das mit dem zu schnell Drehen, das kriegst du mit den Tools und Maßnahmen weg, dies ist uns schon klar.
Aber, wenn ich den Raum drehe und ich lasse die Tastatur los - also, habe KEINEN Finger auf der Tastatur -, dann kommt es bei XP des öfteren vor, daß sich eben der Raum weiterdreht, und wenn ich zum Beispiel in der Zeit zur Post gehen würde und käme zurück, dann würde sich der Raum immer noch drehen - OHNE das ich dabei die Tastatur berühre -, und daß ist das Problem, daß nicht zu lösen ist - weder mit der PC Bremse noch mit der niedrigen Priority.
Viele Grüße

Rege

Beginner

  • "Rege" is male

Posts: 42

Location: Klagenfurt

  • Send private message

17

Sunday, January 30th 2005, 4:28pm

man der Fehler ist voll ka*** obwohl ich erst gerade Win XP neu installiert habe naja muss ich mich halt daran gewöhnen obwohl das textorieren extrem dapei schwer ist.

Lumina Artis Coloris

Unregistered

18

Sunday, January 30th 2005, 5:35pm

oh sorry ja offensichtlich ist es so!

hast du es mal mit den einstellungen zur tastaur versucht, die die empindlichkeit regeln?

Rege

Beginner

  • "Rege" is male

Posts: 42

Location: Klagenfurt

  • Send private message

19

Sunday, January 30th 2005, 5:44pm

ne, aber ich teste es mal

_________________________________

WOW es funktioniert kein weiteres drehen mehr danke ;)

Daoine Sidhe

Professional

  • "Daoine Sidhe" is male

Posts: 1,479

wcf.user.option.userOption56: gerade Pause

wcf.user.option.userOption57: Tomb Raider 2

Location: Schkeuditz

  • Send private message

20

Sunday, January 30th 2005, 5:45pm

Ja, hat aber auch nix gebracht.
Viele Grüße