You are not logged in.

Dear visitor, welcome to Laras Levelbase Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

MpGrill

Intermediate

  • "MpGrill" is male

Posts: 484

wcf.user.option.userOption56: Above Hell, Pure Horror,Land of the Lost, The Apartment

  • Send private message

181

Thursday, August 23rd 2007, 1:53pm

Hab den Leveleditor neu instalirt und jetzt geht wieder alles!!!
Es lag wahrscheinlich an den revisited Wads die ich gestern runtergeladen hab...

DAnke fur die Antworten! :)

samy

Professional

  • "samy" is male

Posts: 1,107

wcf.user.option.userOption57: The Jerusalem Project

Location: Munich

  • Send private message

182

Saturday, September 1st 2007, 4:32pm

Hilfe

Immer wenn ich den Wadmerger anschalten will kommt eine ERROR-anzeige
in der steht,Laufzeitfehler 339
Komponente mscomctl.ocx nicht richtig registriert:Datei nicht vorhanden oder nicht
gefunden...

Ich brauch eure hilfe auch denn ich kann tomb raider nicht mehr starten nachdem
ich ein gedownloadetes level TRLM gelöscht habe...
[?] [?] [?] [?] [V] [V] [V] [V] [V]

snork

Professional

  • "snork" is male

Posts: 1,327

Location: weit im Norden

  • Send private message

183

Saturday, September 1st 2007, 5:55pm

Zu der Fehlermeldung : Steht alles hier , über dem ersten Bild genau.

Zum LM : tja, wenn Du den LM gelöscht hast, dann musst Du ihn wohl nochmal installieren. Aber das ist ja nicht besonders klar, was Du denn da gelöscht hast.

This post has been edited 1 times, last edit by "snork" (Sep 1st 2007, 5:55pm)


TifaNazah

Unregistered

184

Saturday, September 1st 2007, 6:06pm

Warum ich hatte noch nie dem Levelmanager udn mein Merger läuft?

Einfach die Runtime installieren.

see u
Tifa Nazah

samy

Professional

  • "samy" is male

Posts: 1,107

wcf.user.option.userOption57: The Jerusalem Project

Location: Munich

  • Send private message

185

Saturday, September 1st 2007, 8:49pm

Danke an beide hat super geklappt

Daoine Sidhe

Professional

  • "Daoine Sidhe" is male

Posts: 1,481

wcf.user.option.userOption56: gerade Pause

wcf.user.option.userOption57: Tomb Raider 2

Location: Schkeuditz

  • Send private message

186

Saturday, October 13th 2007, 11:45pm

Hi,
Wieso werden die ersten 29 Extra slots nicht angezeigt?



Habe einen in einen "unsichtbaren" Slot verschoben (sieht man auf dem obigen Bild).
Im NGLE steht für dieses Objekt bloß dieser Eintrag (ganz unten):



Die objects.h hat nach den Shatter Einträgen nur einen weiteren Eintrag: Number_Static_Objects.
Ist meine objects.h noch die alte oder schon die veränderte? Kann das nach meinem Löschen vor ein paar Wochen nicht mehr nachvollziehen, welche die richtige objects.h ist.
Viele Grüße

masha

Godmother of construction

  • "masha" is female

Posts: 19,779

wcf.user.option.userOption56: CTU

wcf.user.option.userOption57: dies und das

Location: Colmar

  • Send private message

187

Saturday, October 13th 2007, 11:53pm

Quoted


Das Update auf TRSearch Downloaden und in vorhandene WADMerger Ordner kopieren (gff. überschreiben). objects.h in TRLE Ordner und das wars.


hast Du es so gemacht?

ich habe keine leeren slots und wenn ich ein Objekt in ein Extraslot stecke, dann wird er erst zum zweiten plant0 gemacht, den muss ich dann anschliessend in Extra0 umbennen, so wird er auch im NGLE aufgeführt.

188

Saturday, October 13th 2007, 11:55pm

@Daoine Sidhe, ist leider ein kleiner Bug. Ich hoffe Michiel fixt das noch :(
Deutsche Community zum Tomb Editor, Tutorials, Levels, Community Forum uvw.

Daoine Sidhe

Professional

  • "Daoine Sidhe" is male

Posts: 1,481

wcf.user.option.userOption56: gerade Pause

wcf.user.option.userOption57: Tomb Raider 2

Location: Schkeuditz

  • Send private message

189

Saturday, October 13th 2007, 11:58pm

Alles so gemacht, habe die neue objects.h gefunden - hatte doch noch die alte -, aber das Problem bleibt. Die ersten 29 Slots sind sozusagen unsichtbar.
Viele Grüße

190

Sunday, October 14th 2007, 12:06am

Richtig ;) Man kann das auch nur ändern, wenn Michiel was an WADMerger macht. Und solange es kein Update gibt, ist es leider nicht sichtbar :(
Deutsche Community zum Tomb Editor, Tutorials, Levels, Community Forum uvw.

masha

Godmother of construction

  • "masha" is female

Posts: 19,779

wcf.user.option.userOption56: CTU

wcf.user.option.userOption57: dies und das

Location: Colmar

  • Send private message

191

Sunday, October 14th 2007, 11:07am

warum kann ich das denn sehen? habe ich eine ältere Version? Die könnte ich dann geben

192

Sunday, October 14th 2007, 11:16am

warum kann ich das denn sehen? habe ich eine ältere Version?
[hmm] Hmm dann liegts doch an verschiedenen Gründen. Wie damals mit den Treiber von Nvidia wo die Nvidia User die Objekte nur Weiß gesehen haben.
Deutsche Community zum Tomb Editor, Tutorials, Levels, Community Forum uvw.

Jean

Sage

  • "Jean" is male

Posts: 3,472

wcf.user.option.userOption56: Legacy of the Sun

wcf.user.option.userOption57: fängt mit T an und hört mit R auf.es sind 2 Wörter.

Location: Da,wo du nicht bist.

  • Send private message

193

Wednesday, October 31st 2007, 11:00am

Wadmerger kann tr4-datei nicht öfnen!

Hi Leute!

Also der Wadmerger kann meine tr4-datei nicht öffnen da steht
"triangle texture used on rectangle",was hat das zu bedeuten?
und kann ich das lösen?
"Es gibt so viele Wahrheiten, wie es Menschen gibt" - Ryõji Kaji

194

Wednesday, October 31st 2007, 11:13am

Versuche mal diese WADmerger Version.
http://www.trsearch.org/WM-Test.zip
Deutsche Community zum Tomb Editor, Tutorials, Levels, Community Forum uvw.

Jean

Sage

  • "Jean" is male

Posts: 3,472

wcf.user.option.userOption56: Legacy of the Sun

wcf.user.option.userOption57: fängt mit T an und hört mit R auf.es sind 2 Wörter.

Location: Da,wo du nicht bist.

  • Send private message

195

Wednesday, October 31st 2007, 12:05pm

genau dasselbe! :(
"Es gibt so viele Wahrheiten, wie es Menschen gibt" - Ryõji Kaji

196

Wednesday, October 31st 2007, 12:12pm

www.trsearch.org unter Tools beide Runtimes (5 dann 6).

Irgend was fehlt bei dir.

Aber evtl. kann es auch sein, dass deine TR4 zu zerfetzt ist für WADmerger, evtl. keine Soundkonvertierung usw.
Deutsche Community zum Tomb Editor, Tutorials, Levels, Community Forum uvw.

Jean

Sage

  • "Jean" is male

Posts: 3,472

wcf.user.option.userOption56: Legacy of the Sun

wcf.user.option.userOption57: fängt mit T an und hört mit R auf.es sind 2 Wörter.

Location: Da,wo du nicht bist.

  • Send private message

197

Wednesday, October 31st 2007, 12:42pm

geht immernoch nicht!
"Es gibt so viele Wahrheiten, wie es Menschen gibt" - Ryõji Kaji

samy

Professional

  • "samy" is male

Posts: 1,107

wcf.user.option.userOption57: The Jerusalem Project

Location: Munich

  • Send private message

198

Saturday, November 3rd 2007, 12:31pm

Ich hab mir heute den Wadmerger runtergeladen natürlich auch mit Runtime aber sobald ich ein Wad lade sind die Objekte weiß

199

Saturday, November 3rd 2007, 12:33pm

Versuche mal diese WADmerger Version.
http://www.trsearch.org/WM-Test.zip
Deutsche Community zum Tomb Editor, Tutorials, Levels, Community Forum uvw.

samy

Professional

  • "samy" is male

Posts: 1,107

wcf.user.option.userOption57: The Jerusalem Project

Location: Munich

  • Send private message

200

Saturday, November 3rd 2007, 12:38pm

danke