Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Laras Levelbase Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 8. Juli 2018, 19:52

TR2 Revised - Part 1 - Diving Area - Level 3067

Der letzte Teil des Remake :)
»nad« hat folgendes Bild angehängt:
  • 5.jpg

2

Montag, 9. Juli 2018, 19:18

Für ein Remake nicht schlecht.
Viele Stellen die man kennen sollte, aber auch viele neue wo es viel zu entdecken und zu erledigen gibt.
Das Laden hätte man vielleicht besser lösen können. Die FMV' s habe ich zwar nicht gelöscht, trotzdem bin immer wieder zurück ins Spiel.
Musste immer die esc Taste drücken.
Trotzdem sehr gelungen und auch zu empfehlen [TH]
»nad« hat folgende Bilder angehängt:
  • Diving Area.jpg
  • Tomb Raider II - Revised.jpg

3

Mittwoch, 22. August 2018, 20:36

Hat viel Spass gemacht! Warum spielen so wenige?
»lefrik« hat folgendes Bild angehängt:
  • Endtrophäe.jpg

4

Mittwoch, 22. August 2018, 21:15

Hat viel Spass gemacht! Warum spielen so wenige?

Wohl zu heiß :D

5

Mittwoch, 22. August 2018, 21:59

Hat viel Spass gemacht! Warum spielen so wenige?


Fazit:
ich denke das nicht nur die Hitze das Problem bei einigen ist, sondern auch die Konfiguration des PC bis es bei mir endlich funktionierte. Musste ich meine Grafikkarte ausbauen und eine ältere GK einbauen gleiche Marke, erst dann war es möglich dieses zum Spielen. Das andere ist: Nach x-mal neu Starten eines SG folgt dann den Zeitlupen ähnlicher Bildaufbau. Dies ist auf die Dauer störend. Obwohl ich 16GB RAM Arbeitsspeicher habe. Die Anwendung muss immer mit Alt+F4 oder via Taskmanager beendet werden. Dann wieder das Game erneut starten, es folgt dann wieder das Video-Intro. Ich habe keine Möglichkeit um direkt ins Hauptmenu zu kommen. (um die entsprechend SG auszuwählen). Erst später nach dem das Video-Intro fertig ist, dann wird das Gameplay geladen (start)... dann ist es möglich mit der ESC-Taste ins Inventar und von dort auswählen welches SG geladen soll. (sehr umständlich)
Das andere ist noch wegen dem Antivirusprogramm das bei einigen Usern aktiv ist. Dieses löscht automatisch die exe raus. Ich musste ein anderes Installieren, das ich dann von dem entsprechenden Ordner wieder ins Verzeichnis rein Kopieren konnte.
mfg Markus

6

Mittwoch, 22. August 2018, 22:29

Das mit dem Rechner und der Grafikkarte verstehe ich nicht.
Ich habe:
Windows 7 Ultimate 64 Bit
Intel Core i5 – 2500K CPU 3,30 GHz
8,00 GB Ram
NVIDIA GeForce GTX 560 Ti
Damit gab es keine Probleme, sehr wohl aber beim wiederholten laden. Da musste ich das Spiel beenden und neustarten.
Ich benutze NAV. Dieser Antivirus meldet mir, dass eine Datei entfernet wird. Da habe ich die Möglichkeit, diese wiederherzustellen. Funktioniert ganz gut.
Überhaupt gibt es bei einigen Antivirprogrammen die Möglichkeit einen Ordner als "Sicher" einzustellen. Wenn man da eine zip reinkopiert, dann wird die exe nicht mehr entfernt.
Wie das bei NAV geht, habe ich noch gar nicht ausprobiert. Ich komme auch so sehr gut klar.
Es soll auf trle.net einen Threat geben, wo das erklärt wird.
Mir fällt auf .. ich habe ja nur 8,00 GB Ram [hmm]

7

Donnerstag, 23. August 2018, 09:43

Ich hatte kaum Probleme. Gut das mit dem langsamen Neuladen war hin und wieder nervig, aber soo schlimm ja auch nicht, gibts auch bei anderen Leveln. Das Intro konnte ich mit Esc einfach wegklicken und kam dann ins Startmenue.

8

Donnerstag, 23. August 2018, 19:02

@Nad
ich habe zuerst mit einer AMD Radeon R7 200Serie, das Spiel im normalen Vollbildmodus1920x1080 zu starten.. ging nicht, dann im Windowsfenster ging zwar aber nicht mit dieser Auflösung. Dann habe ich die ältere GK AMD Radeon HD6670 eingebaut und damit funktioniertete das Game im Vollbildmodus 1920x1080.
Was aber nicht geht wenn ich im Intro-Video die ESC-Taste drücke dann stürtzt das Game ab oder blockiert.
Mit dem internen Antivirus Programm von Microsoft Windows Defender, dieses löschte immer die tr.exe Datei. Ich konnte keine Option finden um diese Datei wieder ins entsprechende Verzeichnis zurück zu Kopieren oder in Ausnahmen Einzutragen. Also löschte ich dieses und habe dann Avast Installiert. So funktioniert es!
Habe Win7 Prof. 64Bit
Intel i7 - 2600 CPU 3,40GHz
16,00 GB RAM
Grafikkarte von AMD HD 6670 1920x1080 32Bit
Netzteil 600W+80
mfg Markus

9

Donnerstag, 23. August 2018, 19:39

Komisch, dass Du bei dem Rechner überhaupt Probleme hast.
Vielleicht liegt es an der Rechnerkonfiguration.
Mit der Ausstattung die ich oben gepostet habe, hatte ich noch nie ein Problem mit irgendeinem Spiel.
Öfters jedoch beim wiederholten laden.
Das hatten hier aber schon viele.
Windows Defender [hmm]