You are not logged in.

Dear visitor, welcome to Laras Levelbase Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, June 12th 2017, 10:54am

Problem mit dem Level speichern und spielen!

Ähm erst mal Hallo an alle :winke:

Ich versuche schon lange mal ein Level zu bauen, aber egal wie ich es mache es speichert meine Levels nicht ein!
Ich habe es auch mal am Anfang mit dem Lösungsbuch versucht, von Tomb Raider die Chronik, habe die einzelen Sachen erstellt und genau so bearbeitet wie es da drinnen stand, aber als ich es gespeichert habe und das game angemacht habe, war mein Level nicht mit drauf!
Was kann ich tun damit ich endlich mal ein Level von mir machen kann und spielen kann [?]

2

Monday, June 12th 2017, 11:34am

Ist der Spieleordner evtl Schreibgeschützt?

Gandalf

Zauberin

  • "Gandalf" is female

Posts: 9,257

wcf.user.option.userOption56: jeden Tag Mist

wcf.user.option.userOption57: mit vielen Gedanken

Location: NICHT mehr im Ruhrpott

  • Send private message

3

Monday, June 12th 2017, 3:28pm

Hallo Elsa!

Ich gehe davon aus, dass Du mit dem klassischen Editor angefangen hast (keine Patches, NG, etc.). Dieser speichert das Level, das man baut, als WAD-Dateien, die man erst in spielbare tr.4-Dateien umwandeln muss. Dazu öffnet man den Level-Converter (tom2pc.exe) und wählt das entsprechende WAD (am Anfang meist das Tutorial, also tut) aus und erstellt die gleichnamige .tr4. Wenn Du nicht zusätzlich schon das Script bearbeitet hast, also mit dem Original-Script arbeitest, sollte Dein Level dann im Spielemenü unter Tutorial (oder eben dem Level, dass Du genommen hast), anspielbar sein.
Wenn Du das alles schon gemacht hast und es dennoch nicht klappt, müsstest Du mal genauer beschreiben, was Du benutzt und getan hast.
Thats it!