You are not logged in.

Dear visitor, welcome to Laras Levelbase Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, June 2nd 2013, 8:38am

Linux Mint Live auf USB-Stick

Ich wollte mal Linux Mint ausprobieren und habe mir das Iso-Image auf die Festplatte gezogen. Dann habe ich mit Linux Live Creator das Linux auf dem USB-Stick installiert. Soweit ist alles in Ordnung. Wenn ich jetzt runter- und wieder hochfahre, komme ich mit F12 zur Auswahl, von was gebootet werden soll. Ich kann nun aber keine Auswahl treffen, weil kein Tastensignal mehr angenommen wird. Ich drücke die entsprechenden Tasten der Tastatur, aber nichts passiert. Tastatur und Maus sind beide über USB mit dem PC verbunden.

Wo liegt nun das Problem? Muss ich jetzt etwa mit meiner alten PS/2-Tastatur hochfahren?
Widerstand ist zwecklos


2

Sunday, June 2nd 2013, 10:23am

Die einfachste Lösung ist, brenn es auf einer DVD und starte diese, so mache ich das auch immer.
Als ich noch XP hatte, gab es auch immer Schwierigkeiten, wegen USB, weil XP die USB Treiber ziemlich spät lädt. So hatte ich auch beim Booten nie eine Maus, nur die Tastatur zur Verfügung. Du kannst noch versuchen mit deinen PS/2 Geräten zu starten.

3

Sunday, June 2nd 2013, 12:02pm

Aber wenn der USB-Stick nicht angestöpselt ist, funktioniert die Tastatur. Kann man vielleicht nur 2 USB-Geräte gleichzeitig beim hochfahren benutzen? Und warum komme ich mit F12 in die Auswahl? Zu diesem Zeitpunkt funktioniert die Tastatur ja wohl noch, warum danach nicht mehr, um den USB-Stick auszuwählen?
Widerstand ist zwecklos


4

Sunday, June 2nd 2013, 3:54pm

Normalerweise muss das funktionieren, Linux installiere ich immer vom Stick aus. Probier mal Pendrivelinux zur Installation auf den USB-Stick aus, damit mach ich das immer: http://www.netzwelt.de/download/13508-us…rive-linux.html Im Text steht, dass man das Linux extra noch mal downloaden muss, das stimmt aber nicht. Du wählst nur die zu installierende Version aus einer Liste aus und kannst dann das Image auf der Platte auswählen. Sollte das nicht funktionieren ist wahrscheinlich der USB-Stick nicht in Ordnung oder gar nicht bootfähig.

Du kannst bei Bedarf Software ins Livesystem nachinstallieren, mit Wine kann man unter Linux sogar Customlevel spielen [:D]
Volker
--

5

Sunday, June 2nd 2013, 6:29pm

Ok, ein Problem ist schon mal gelöst. Ich habe hinten am PC die 3 USB-Buchsen anders belegt und jetzt kann ich wieder auswählen, von wo der PC booten soll. Es wird allerdings nicht vom USB-Stick aus gebootet, wenn ich USB-FDD auswähle. Das könnte aber an Avira Antivir liegen. Wenn ich jetzt nämlich auf Arbeitsplatz gehe, kommt eine Meldung, das Avira die Autorun.inf von Laufwerk M (das ist der USB-Stick) blockiert. Kann es sein, das Avira bei der installation von Linux Mint auf den USB-Stick dazwischengefunkt hat, ohne das Avira dazu einen Hinweis gegeben hat?
Widerstand ist zwecklos


6

Sunday, June 2nd 2013, 7:09pm

Normalerweise nicht. Du solltest allerdings nicht USB-FDD auswählen, das ist ein Diskettenlaufwerk. Nimm USB-HDD oder irgendetwas, was von der Bezeichnung an eine Festplatte erinnert. Mein Thinkpad zeigt mir den Hersteller des Sticks an, ich kann auch nicht von jedem USB-Port booten. Musst du mal ein bischen rumexperimentieren. Und schmeiss endlich mal Avira runter :)
Volker
--

7

Sunday, June 2nd 2013, 7:13pm

Was würdest du denn anstatt Avira empfehlen?

USB-HDD geht auch nicht. Und USB-ZIP wird ja wohl auch nicht die richtige Lösung sein

Langsam nervt das [sumo] [hau] . Irgendwie will das nicht funktionieren :evil: . Vielleicht muss ich es doch mal so machen, das ich eine PS/2 Tastatur benutze, USB-Tastatur und USB-Maus abstöpsel und nur den USB-Stick in den USB-Ports drin lasse
Widerstand ist zwecklos

This post has been edited 2 times, last edit by "Scottie" (Jun 2nd 2013, 8:12pm)


8

Sunday, June 2nd 2013, 8:13pm

Was würdest du denn anstatt Avira empfehlen?
Avast Antirus, läuft hier absolut problemlos seit Jahren.
USB-HDD geht auch nicht. Und USB-ZIP wird ja wohl auch nicht die richtige Lösung sein
Dann machs doch wie Perry empfohlen hat, brenn eine DVD und starte davon. Dein Uralt-Mainboard wird das dann wohl nicht unterstützen.
Volker
--

9

Sunday, June 2nd 2013, 11:51pm

Ich geb dir gleich Uralt-Mainboard [sumo] [hau] :evil: [hehe] [:D]

Das ist das Gigabyte GA-MA78G-DS3H. Hatte ich 2008 gekauft. So alt kann es also eigentlich gar nicht sein, das es nicht das booten vom USB-Stick nicht unterstützen würde. Na egal, vergessen wir es. DVD zum brennen habe ich nicht, von daher lasse ich es jetzt einfach [:D]

Nachtrag: Ich habe ein bisschen im Netz gewühlt. Es liegt offensichtlich doch am Board
___

Volker

Erst wenn ich die TR-Levels ohne WINE-Krücke spielen kann, würde ich komplett zu Linux wechseln ;)
Widerstand ist zwecklos

This post has been edited 1 times, last edit by "Scottie" (Jun 3rd 2013, 1:10am)


10

Monday, June 3rd 2013, 7:20am

Och, also soone 10 Packung DVDs kosten doch nicht die Welt und man hat immer etwas, was man mal schnell brennen könnte.
Ich vermute auch ein wenig, das XP mit diesen externen von anderen Quellen booten, Ärger macht. Also, Scottie, Win7 wartet, denke mal, das es bisher keiner bereut hat, ist ein gutes System… ;)

11

Monday, June 3rd 2013, 8:46am

Das hat nichts mit XP zu tun. Wenn ich den PC hochfahre, wird ja erst nur das BIOS angesprochen. Und wenn das BIOS vom Board den USB-Stick nicht erkennt, nützt mir auch Win7 nichts ;)
Widerstand ist zwecklos


12

Monday, June 3rd 2013, 8:55am

Wie alt ist das BIOS? Du könntest noch versuchen das mal upzudaten.
Volker
--

13

Monday, June 3rd 2013, 8:59am

Nein, vom BIOS lass ich grundsätzlich die Finger von. Ein Update ist zwar heute einfacher als früher, aber trotzdem kann immer noch was schiefgehen. Und dann sitze ich da mit einem wertlosen Board. Und so wichtig ist die Geschichte nun auch nicht, das ich unbedingt ein Update machen müsste
Widerstand ist zwecklos


14

Monday, June 3rd 2013, 9:06am

Stimmt auch wieder, habe mal ein wenig geschaut…

http://www.helpster.de/windows-xp-neu-in…ngt-s-so_118398

ist wohl für einen USB Stick mit XP drauf, dürfte aber evtl. auch für Dein Linux zutreffen…
Speziell die Punkte 11+12 in der Bios Einstellung..
Vielleicht hilft das weiter…

15

Monday, June 3rd 2013, 9:18am

Werde ich gleich mal ausprobieren. Mal sehen, ob das geht
Widerstand ist zwecklos


16

Monday, June 3rd 2013, 10:18am

Geht nicht. Punkt 11 ist interessant. Ich kann da nur 1.1 enabled oder disabled einstellen. Darunter ist aber noch USB EHCI Controller. Da ist 2.0 enabled oder disabled (steht auf enabled). Die Frage ist jetzt, ob ein Bios-Update etwas ändern würde. Müsste dann F9 sein http://www.gigabyte.de/products/product-…=2800&dl=1#bios
Widerstand ist zwecklos


17

Monday, June 3rd 2013, 11:32am

Auf meinem altes Asus P4PE Board konnte ich auch nicht von USB-Sticks booten...bzw überhaupt nicht von USB. Damals hatte ich mal zum Testen den Plop Boot Manager installiert. Damit ging es dann. Soweit ich mich erinnere, hat der einen weiteren Eintrag im WinXP-Bootmenu erzeugt, über den man dann zu dem Menü von diesem Bootmanager kam. Allerdings sollte man wissen was man tut, sonst hat man hinterher mehr Schaden als Freude bei solchen Sachen... ;)

18

Monday, June 3rd 2013, 11:47am

Na ok, bevor ich mir unnötig irgendwas versaubeutel (ob nun Bios oder XP), belasse ich es dabei, das es nicht geht. Danke für die allgemeine Hilfe :com:
Widerstand ist zwecklos


19

Monday, June 3rd 2013, 11:51am

Steht immer noch die Sache mit einer DVD brennen aus… :)

20

Tuesday, January 8th 2019, 7:14pm

Da ich auf meiner 3. Platte noch eine 30GB-Partition frei hatte, hab ich mir jetzt mal Mint Tessa vom Stick auf die HD installiert als Windoof-Alternative und ein bissel rumprobiert. Beim Scrollen im Firefox sind mir unangenehme Tearing-Effekte aufgefallen... sowohl beim Generic-Treiber, als auch beim NVidia-Treiber. Diese im Bild rot eingerahmte Einstellung im NVidia-Treiber (Haken gesetzt) in den Advanced Settings hat jetzt scheinbar das Problem gelöst. Weiß da jemand was Genaueres drüber. Bringt das evtl. andere Nachteile ? [hmm]
eddy has attached the following image:
  • Bild.jpg