You are not logged in.

Dear visitor, welcome to Laras Levelbase Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Spiddle

Master

  • "Spiddle" is female

Posts: 2,337

wcf.user.option.userOption56: mal hier mal da

Location: Berlin

  • Send private message

21

Saturday, April 2nd 2005, 9:14pm

Remappen ist übrigens auch eine sehr gute Idee ;)

22

Sunday, April 3rd 2005, 8:10am

Ich habs geschafft. Danke nochmal.

Wo kann man die Skin_Joints dem Lara_Skin eigentlich anpassen so dass wenn man was zB. am Hals verändert in der Position man den Skin_Joint vom Hals dort hinschieben kann?
Flames to Dust, Lovers to Friends! Why do all good things come to an end?

23

Sunday, April 3rd 2005, 8:52am

ja eigentlich im Wadnmerger aber das mit der Lara ist so ne Sache.... die ist eben ganz kompleziert aufgebaut......
Bin L.Croft nur mit NEUEM Nick: ich heiße jetzt -FliPP-

"Das Leben ist ein scheiß Spiel, aber es hat ne Hammergeile Grafik!" [:D]

CuahianoSmall

Professional

  • "CuahianoSmall" is male

Posts: 1,224

Location: Berlin

  • Send private message

24

Sunday, April 3rd 2005, 11:43pm

Outfit wechseln

Hi,

gerade feiere ich wieder ein Problem. Ich will ein anderes Outfit verwenden, das sich sehr von dem Standard-Outfit unterscheidet und ich daher einwandfrei vom Standard-Outfit unterscheiden könnte. Also muss ich einen Fehler machen. Denn im Spiel wird wirklich keine andere Lara angezeigt.

Alles, was ich machen muss, ist doch, in mein WAD die Outfit-Teile zu importieren.
Die wichtigsten Objekte sind doch:
LARA_SKIN
LARA_SKIN_JOINTS
HAIR

Um das Ganze perfekt zu machen, braucht man halt noch die PISTOL_ANIM und die SHOTGUN_ANIM und so weiter.
Die kopiert man einfach über die Objekte, die man im WAD bereits hat.
Dann öffnet man den Editor, lädt das neue WAD rein, platziert die LARA (damit das Spiel natürlich nicht abstürzt), outputtet das WAD, konvertiert und startet das Spiel.

Bei mir steht aber immer noch die alte Ägypten-Lara herum.

Mit den Outfits habe ich jedes Mal von Neuem Probleme, das sage ich euch! Irgendwie wollen die bei mir nicht oder ich mache jedes Mal was falsch! ;)

Wisst ihr, wo mein Fehler liegt? Hmm... ich bin ratlos. [8)]
Ciao, NTZ///Cua

25

Monday, April 4th 2005, 10:18am

Hallo,
auf die Gefahr hin, jetzt als Idiot dazustehen, aber ... ich vergesse so liebend gerne, das WAD dann hinterher auch zu speichern (im WADMerger, TRWest benutze ich nicht, gilt aber im Prinzip das Gleiche). Du hast so detailiert alles Getane geschildert, von Save WAD war aber nicht die Rede ... deshalb: Etwa auch vergessen?

Tschüß

ManfredP

Karlo002

Skandalfreies Forumsmitglied

  • "Karlo002" is male

Posts: 1,756

Location: Hamburg

  • Send private message

26

Monday, April 4th 2005, 11:10am

Kleine Frage:
Hast Du vielleicht zufällig (wie ich) auch eine komplette Sicherungs-Installation des Editors? Ich erwische mich nämlich auch ganz oft dabei, wie ich das WAD im falschen Ordner speichern möchte...Ansonsten kannst Du mir Quell- und Ziel-WAD gerne mal schicken und ich füge es zusammen! :)

Gruß,
Oliver

CuahianoSmall

Professional

  • "CuahianoSmall" is male

Posts: 1,224

Location: Berlin

  • Send private message

27

Monday, April 4th 2005, 7:54pm

Das schaue ich gleich mal nach. Wäre ja wirklich zu blöd... [:D]

Da fällt mir gleich eine andere Frage ein.
Wenn ich das WAD outputten will (also auf OUTPUT WAD klicke), dann lande ich zuerst im maps-Ordner und nicht im wads-Ordner mit den tom-Dateien und muss mich zu den toms durchklicken. Wieso plötzlich?
Hat das vielleicht sogar was mit meinem Outfit-Problem zu tun?
Ciao, NTZ///Cua

Karlo002

Skandalfreies Forumsmitglied

  • "Karlo002" is male

Posts: 1,756

Location: Hamburg

  • Send private message

28

Tuesday, April 5th 2005, 9:49am

Seltsam. Das kann ich mir auch kaum erklären. Mach doch mal - nur testweise - eine Zweitinstallation und bau 'nen kurzen Testlevel, dann WAD-Output. Vielleicht sind die Infos zu den Verzeichnissen irgendwie abhanden gekommen bei Deiner aktuellen Konfiguration?

Gruß,
Oliver

29

Tuesday, April 5th 2005, 10:37am

Hallo,
das klingt mir auch sehr danach. Bei Output WAD muss der WAD-Ordner (wo auch die TOM's drin sind) erscheinen. Da er auch noch weitere Dateien der WAD's verändert (.LAR zum Beispiel), muss er logischerweise diesen Ordner benutzen, sonst geht das schief. Da hat wohl irgend was die Pfad-Bezeichnungen zerschossen. Ich habe es gerade mal nachgesehen: die Daten stehen, so scheint es, nicht in der Registry. Das bedeutet, der Super-GAU (Registry angeknackst oder gar kaputt) scheint es nicht zu sein. Da würde ich tatsächlich alles sichern (in ein anderes Verzeichnis) und dann den Editor komplett neu installieren. Danach kannst Du WAD's (wenn Du -hoffentlich- die Revised WAD's benutzt) und Deine Maps rüberkopieren. Dann sollte es wieder gehen.

Tschüß

ManfredP

P.s.: Ich habe den Pfad in Output WAD nie eingestellt, das wusste er von Alleine. Das nur als zusätzlichen Hinweis.

Lara_Friend

Beginner

  • "Lara_Friend" is male

Posts: 8

Location: Warstein

  • Send private message

30

Tuesday, April 5th 2005, 5:21pm

Metasequoia

Hallo zusammen! Ich weiß, ich sollte eigentlich in der Learnbase gucken, aber erstens weiß ich nicht ob so was Banales da überhaupt steht und zweitens kann ich ja nicht alle Threads einzeln danach durchsuchen (bei der Suchfunktion fand ich auch nichts)! Deswegen, was muss man dort einstellen, damit man die Objects ins Wad einfügen kann?
Guten Tag!

Spiddle

Master

  • "Spiddle" is female

Posts: 2,337

wcf.user.option.userOption56: mal hier mal da

Location: Berlin

  • Send private message

31

Tuesday, April 5th 2005, 5:42pm

Wenn ich deine Frage jetzt richtig verstanden habe, meinst du, wie man die Objekte, die man mit Meta erstellt hat, in sein Wad bekommt, oder? [8)]

Dazu brauchst du StrPix. Mit diesem Tool lädts du dein Wad, und klickst dann oben bei "File" auf "Import Dxf". Dann wählst du das Objekt aus, dass du gespeichert hast und fügst es dort ein, wo vorher das "alte" Objekt war. ;)

Damit die Datein im dxf-Format abgespeichert wird, musst du in Meta beim Speicher Modus unten einfach dxf auswählen.

Ich hoffe das war das, was du meintest [:I]

Lara_Friend

Beginner

  • "Lara_Friend" is male

Posts: 8

Location: Warstein

  • Send private message

32

Tuesday, April 5th 2005, 6:01pm

Hi Spiddle! Nicht ganz, wenn man dxf auswählt und dann abspeichert, muss man doch noch was einstellen (im Fenster "dxf export"; "Axis" und so weiter), das kapier ich nicht. Ich hab schon n paar verschiedene Achsen eingestellt, ging aber beim Export nicht.
Guten Tag!

Spiddle

Master

  • "Spiddle" is female

Posts: 2,337

wcf.user.option.userOption56: mal hier mal da

Location: Berlin

  • Send private message

33

Tuesday, April 5th 2005, 6:23pm

Hi Lara Friend

Ich hab dir mal eine Gif erstellt, um es besser verdeutlichen zu können. :)
Beachte einfach die Anmerkungen zu den Bildern :)
Spiddle has attached the following files:
  • meta1_240.gif (51 kB - 291 times downloaded - latest: Feb 11th 2015, 7:10pm)
  • b1_1_614.jpg (75.71 kB - 276 times downloaded - latest: Dec 31st 2012, 6:06pm)

CuahianoSmall

Professional

  • "CuahianoSmall" is male

Posts: 1,224

Location: Berlin

  • Send private message

34

Tuesday, April 5th 2005, 10:04pm

Hi,

jetzt habe ich tut1 einfach kopiert und umbenannt. Meine umbenannte TOM übernahm das geoutputtete WAD sofort. Seit ich für die PRJ sozusagen eigene Spieldateien gemacht habe und für meine Testzwecke nicht mehr das Original-tut1 verwende, lande ich auch wieder automatisch im graphics/wads-Ordner, wenn ich das WAD outputten möchte. [TH] Das hatte ich schon ein paar Mal und ich verzweifle jedes Mal, weil ich nicht weiß, was das bedeutet, und, wieso dieser Fehler auftritt. :)
Ciao, NTZ///Cua

Lara_Friend

Beginner

  • "Lara_Friend" is male

Posts: 8

Location: Warstein

  • Send private message

35

Wednesday, April 6th 2005, 2:24pm

Vielen Dank!!!
Guten Tag!

36

Wednesday, April 6th 2005, 3:24pm

Hallo,
das beduetet, wenn Du tut1.prj lädst, dann veränderst, das WAD veränderst und neu lädst, vielleicht auch die TGA veränderst und neu lädts und versuchst dann, die tut1.tom neu zu erzeugen, steht er mit Output WAD im falschen Ordner? Dann lade doch mal die tut1.prj (die Originale) mache Output WAD, wobei Du den Ornder entsprechend richtig einstellst und mache anschließend ein Save (für die PRJ-Datei!). Könnte doch sein, dass der Pfad zu der TOM im PRJ gespeichert ist und durch irgend einen Umstand ist da ein Fehler drin. Welches Verzeichnis macht er eigentlich im Moment auf? Wenn es eigene Dateien ist, ist alles klar. Das wird nämlich von Windows (zumindest XP; ich unterstelle mal, Du hast das) offenbar automatisch genommen, wenn es das gewünschte Verzeichnis nicht gibt. Also: Umkopieren, Namen ändern, Löschen, Schreibfehler oder Defekte im Eintrag eines Pfades führen ganz von Alleine in dieses Verzeichnis -dadurch bin ich da schon oft gelandet. Nur so 'ne Idee

Tschüß

ManfredP

Nils

Trainee

  • "Nils" is male

Posts: 122

Location: Bomlitz

  • Send private message

37

Saturday, April 9th 2005, 9:53am

wie hast du das mit dem zopf hinbekommen?
bei mir ist dann der zopf nicht an der stelle wo er sein soll er ist im hals
Gruß
Nils
;)

TifaNazah

Unregistered

38

Saturday, April 9th 2005, 10:22am

Dann musst du im Meta die Verticles Zahlen umtauschen, dann sollte der Zopf richtig sitzen... Aber wenns eh alle Outfits fertig so gibt, muss man das ja nicht mehr machen...


see u
Tifa Nazah

Nils

Trainee

  • "Nils" is male

Posts: 122

Location: Bomlitz

  • Send private message

39

Saturday, April 9th 2005, 10:41am

Hast recht [:D]
Gruß
Nils
;)

Spongebob

unreticent member

Posts: 17,939

wcf.user.option.userOption56: Horror House

Location: Elbflorenz

  • Send private message

40

Monday, April 18th 2005, 2:53pm

Fragen zum herstellen von Objekten?

Hallo! Ich mach einfach mal den Anfang. Also wie bekommt man es als Objekthersteller hin, dass der Hals und die Gelenke bei Lara richtig sitzen?