You are not logged in.

Dear visitor, welcome to Laras Levelbase Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, June 7th 2010, 12:21pm

TR Underworld Windows7 64bit

Hallo liebe Experten,
habe jetzt auf Windows7 64bit Underworld installiert und es friert immer wieder ein.
Muss den PC dann mit dem "Notknopf" runterfahren und neu starten.
Es friert auch ein, wenn ich nicht im Spiel bin, sondern in dem Teil, wo
man laden und speichern bzw. die Optionen einstellen kann.
Grafikkarte Ati-4850-Series mit neuestem Catalyst-Treiber 10.5.
Alle anderen TR-Spiele einschl. der Level laufen ohne Probleme.
Patch für Underworld habe ich auch schon installiert.
Kann das auch ein Fehler sein, der nichts mit der Grafikkarte zu tun hat?
.
Ciao Edith ..

This post has been edited 2 times, last edit by "Edith" (Jun 7th 2010, 12:29pm)


Spongebob

unreticent member

Posts: 18,163

wcf.user.option.userOption56: Horror House

Location: Elbflorenz

  • Send private message

2

Tuesday, June 8th 2010, 7:18pm

Ich spiele Underworld seit geraumer Zeit auch unter der 64bit-Version von Windows7 und bei mir läuft es ohne eizufrieren. [8)] Am System liegt es also schon mal nicht, ansonsten kann ich dir dabei aber auch nicht helfen - hast du denn die aktuelle DirectX-Version installiert? [hmm]
Stay home - review a custom level.
>>Lara's Nightmare Remake<<

3

Tuesday, June 8th 2010, 7:24pm

Das Direct-Dingens habe ich alles auf dem neuesten Stand.
Das ganze Zeugs mit den Treibern ist eine recht empfindliche Geschichte.
Habe heute mal den Audio-Treiber runtergeworfen und neu installiert.
Dann habe ich Underworld nochmals installiert und nun läuft es plötzlich.
Bis jetzt hat es sich noch nicht aufgehängt.
Von der für mich blöden Kamera-Steuerung mal abgesehen, läuft es richtig toll.
Vielleicht war es eher der Realtek-Treiber. Habe den allerdings nicht genommen.
Treiber deinstalliert und gelöscht, Windows neu gestartet und da hat es sich
was passendes zusammengesucht.
.
Ciao Edith ..

Spongebob

unreticent member

Posts: 18,163

wcf.user.option.userOption56: Horror House

Location: Elbflorenz

  • Send private message

4

Tuesday, June 8th 2010, 7:44pm

Merkwürdig. [hmm] Aber schön, dass es nun funktioniert - viel Spaß am Spiel! ;)
Stay home - review a custom level.
>>Lara's Nightmare Remake<<

5

Wednesday, June 9th 2010, 2:23pm

Danke, ja Spaß macht es schon wegen der tollen Grafik.
Die Orte sind schon richtig toll gemacht.
Aber diese für mich grauslige Kamera-Steuerung macht mir teilweise
schon sehr zu schaffen. An die Kontrollpunkte habe ich mich schon gewöhnt.
Nun fehlt mir noch die Option, die Kamera hinter Lara fixieren zu können.
Das würde mir das spielen um das vielfache leichter machen.
Naja, vielleicht bei der nächsten Lara. Ich geb die Hoffnung noch nicht auf. ;)
.
Ciao Edith ..