You are not logged in.

Dear visitor, welcome to Laras Levelbase Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, November 5th 2009, 11:43pm

Windows 7 Support (?)

Hey Leute, bin gefühlte 2000 Jahre nicht mehr hier gewesen und es hat sich viel verändert, muss ich sagen. NGLE tauft ihr das "neue" Ungetüm, das mich grade sehr fasziniert, aber leider nur vom sehen und hören, ich kanns nicht installieren - leider...

Jedenfalls bekomme ich beim Installieren die Fehlermeldung "Invaldig Picture" in einem Fenster, dessen Name Visual Basic Tool bla bla heist. Keine Ahnung was das soll. Bitte beachtet: Ich hab Windows 7

Weiß da jemand zufällig was oder darf ich wieder nächtelang googeln? :)

Danke im Voraus [^]

2

Friday, November 6th 2009, 10:00am

Herzlich Willkommen ComodoFox,
tja, das wird wohl eher ne Kinderkrankheit von Windows 7 sein. Eigentlich soll ja Visual Basic 6 voll unterstützt sein. Wenn du nicht auf Servicepacks warten willst, mußt du dir wohl oder übel ne XP-Partition machen oder dir so etwas wie VMWare Workstation 7.0 besorgen, um dir ne virtuelle XP-Umgebung zu schaffen.
Oder vielleicht hilft es auch, die Installation im XP-Kompatibilitätsmodus zu machen?

3

Friday, November 6th 2009, 11:04am

Vielleicht solltet Ihr erst mal klären, welche 7er Version, erst ab der Pro gibt es XP Mode.
Dann schubs, die kostenlosen Software Securable runtergeladen, ob der Prozi dafür geeignet ist.
http://de.onsoftware.com/unterstutzt-mei…-von-windows-7/

Und danach könnt Ihr weiter Diskutieren…. ;)

CU perry48

Jean

Sage

  • "Jean" is male

Posts: 3,472

wcf.user.option.userOption56: Legacy of the Sun

wcf.user.option.userOption57: fängt mit T an und hört mit R auf.es sind 2 Wörter.

Location: Da,wo du nicht bist.

  • Send private message

4

Friday, November 6th 2009, 12:38pm

Rechte Maustaste auf den Installer > Hier entpacken
Setup.exe starten.
bei mir funktionierte das jedenfalls.
"Es gibt so viele Wahrheiten, wie es Menschen gibt" - Ryõji Kaji

5

Saturday, November 7th 2009, 12:29am

Hey danke für die Antworten! Vorallem deine, Jean, die war einfach genial [hehe]

Nun ja, wenn VB nich laufen will, schade, wenigstens läuft Java [:p]

Möge dieser Thread all denen eine Hilfe sein, die auch über sowas stolpern.

  • "Michael_Mann" is male

Posts: 15,178

wcf.user.option.userOption56: Ich übe gerade - mal schauen was draus wird

Location: Berlin

  • Send private message

6

Saturday, November 7th 2009, 3:50pm

Ichdenke nicht daran mir windoofs 7 anzuschaffen.
Allerdings muß ich mal bei Gelegenheit guggen, das neue wine soll jetzt auch DirectX richtig unterstützen.
Meine VoZiDa sucht gerade meine Signatur - und solange gibt es keine... :roll:

7

Sunday, April 5th 2015, 8:42pm

Windows 7

Nach dem Umstieg auf Winows 7, mit dem NGLE und NG Center(, habe ich ein Problem bei der Darstellung.
Jedesmal wenn ich eine Textur auftragen möchte werden diese stellen weiß angeeigt und verzerren, egal ob ich den NGLE über den Center starte oder aus dem Ordner heraus !!
Ist der Fehler jemanden bekannt ??
Was mach ich dagen ??

Versionen der Software:
NG-Center und Scripter: 1.03.039
Tomb-Next Generation dll. 1.2.2.6

Danke für die Hilfe

vandit

Intermediate

  • "vandit" is male

Posts: 323

wcf.user.option.userOption56: was Besonderes ;)

Location: Österreich

  • Send private message

8

Sunday, April 5th 2015, 8:50pm

Hi Sascha mg! :winke:

Wieso nutzt du die alte 1.2.2.6 Version, baust du mit TREP? Aktuell haben wir 1.2.2.7 + ;)

Allerdings habe ich auch mit der aktuellen LE-Version diese weißen Flächen, ich dreh dann immer ein wenig weiter/zoome und dann ist es wieder weg, oder gleich "Hide Objects" nutzen um vernünftig zu texturieren.
Jeder Tag ohne Lächeln ist ein verlorener Tag.

9

Sunday, April 5th 2015, 9:43pm

Ich weiß nur bei dem automatischen Updatevorgang schmeißt der mir eine Felermeldung raus !!
Den fehler hab ich noch nicht finden können!
Selbt mit Hide-Objects ist es so massiv das ich nicht mit dem Bauen voran komme :-(

vandit

Intermediate

  • "vandit" is male

Posts: 323

wcf.user.option.userOption56: was Besonderes ;)

Location: Österreich

  • Send private message

10

Sunday, April 5th 2015, 10:21pm

Es kann helfen dem LE zu sagen, dass er im Kompatibilitätsmodus laufen soll (WinXP, SP3 oder Win98 ). Oft aber nicht immer wird das Problem mit den weißen Flächen dadurch behoben. Probier mal. ;)

Du musst das der ngle.exe (liegt im trle Ordner) zuweisen unter (Rechtsklick auf die .exe) Eigenschaften.

Wegen dem Updatevorgang muss ich erst gucken ...

Edit: Ach noch was Wichtiges: Starte den Editor IMMER aus dem Ordner (trle im Normalfall), nie über den Button im NG Center, wenns Probleme gibt. Kann auch helfen Probleme mit dem LE zu vermeiden. ;)
Jeder Tag ohne Lächeln ist ein verlorener Tag.

This post has been edited 1 times, last edit by "vandit" (Apr 5th 2015, 10:32pm)


  • "Michael_Mann" is male

Posts: 15,178

wcf.user.option.userOption56: Ich übe gerade - mal schauen was draus wird

Location: Berlin

  • Send private message

11

Monday, April 6th 2015, 12:27am

Center-Verknüpfung mit der rechten Maustaste anklicken und den passenden Kompatblitätsmodus auswählen (winxp sp3, win 7 sollte auch so laufen).
Oder Dual-Boot-System mit winxp und win7 anlegen.
Meine VoZiDa sucht gerade meine Signatur - und solange gibt es keine... :roll:

This post has been edited 1 times, last edit by "Michael_Mann" (Apr 6th 2015, 1:36am)