You are not logged in.

KIMUTAKU

Intermediate

  • "KIMUTAKU" is female
  • "KIMUTAKU" started this thread

Posts: 211

wcf.user.option.userOption56: im moment garnichts !

Location: Hessen

  • Send private message

1

Sunday, May 9th 2010, 11:03am

Tomb Raider 4; Riesenproblem mit dem laden !

Hi, Hi.
Ich wollte jetzt endlich mal mit Tomb Raider 4 anfangen, weil ich es nie wirklich geschafft hatte durchzuspielen.
Jetzt bin ich soweit und will es mal wagen. [:D]
habe das spiel installiert [ soweit war alles fehlerfrei ]
Dann musste ich erstmal die kompatibilitaet umstellen, damit ich auf's setup zugreifen kann.
Alles schoen und gut. Dann habe ich das spiel erstmal ohne updates und patches versucht zu starten,
doch waehrend des laden ist der ladebalken verschwunden und er zeigte mir die fehlermeldung... -> "Fehlerbericht senden? nicht senden oder senden"

Da habe ich mir gedacht, naja. Lade ich eben die patches und updates runter.
Gesagt getan.
Doch... auch mit diesen ganzen updates laeuft es nicht, und macht die gleichen fehler.
Woran kann das liegen?

Achja...
Ich habe Windows XP
Hab die ATI RADEON HD 3800 SERIE
"It's about what we do... not who we are."

Clara

Moderates Wesen

  • "Clara" is female

Posts: 14,309

wcf.user.option.userOption56: A very Bad Grund

wcf.user.option.userOption57: dies und das oder nichts

Location: Kassel

  • Send private message

2

Sunday, May 9th 2010, 2:29pm

Ich erinnere mich, dass TR4 unter XP nicht lief - daher musst du die Kompatibilität dauerhaft auf Windows 95 umstellen, nicht nur für das Setup. Ich glaube, es könnte zusätzlich helfen, die FMVs abzuschalten im Setup (muss aber eventuell nicht sein, da man dann die Zwischensequenzen nicht sehen kann.)

Klara Soft

Intermediate

  • "Klara Soft" is male

Posts: 320

wcf.user.option.userOption56: nichts

wcf.user.option.userOption57: Tomb Raider, Kingdom Hearts, mehrere Nintendo 64 Games, Harry Potter-Spiele etc.

Location: Dinklage

  • Send private message

3

Sunday, May 9th 2010, 4:54pm

Bei mir lief TR4 ebenfalls nicht auf XP nicht. Ich lud mir den offiziellen XP-Patch herunter und es klappte auch ohne Kompabilität.
Tomb Raider forever!

KIMUTAKU

Intermediate

  • "KIMUTAKU" is female
  • "KIMUTAKU" started this thread

Posts: 211

wcf.user.option.userOption56: im moment garnichts !

Location: Hessen

  • Send private message

4

Friday, May 14th 2010, 2:20pm

Hmm...
Habe auch schon alles versucht.
Wieso habe ich immer solche probleme Tomb Raider zum laufen zu bringen?
Jetzt hatte ich es doch tatsaechlich geschafft TR II zum laufen zu bringen, dann geht TR 4 nicht.
Ai ai ai ai ai... [hehe]
Nun gut. Habe alle Patches die es gibt runtergeladen.
Er macht trotzdem die gleichen fehler.
Es kann wirklich nur noch an meinen GraKatreibern liegen.
Da bin ich mir sogar sicher. Nur... Wenn ich diese Grafikkarten treiber jetzt runterschmeisse wird TR II wieder nicht gehen. [SM]
Verflixt und zugeneht.
Naja. Bei meiner Schwester habe ich es jetzt zum laufen gebracht, da werden wir uns halt abwechseln muessen.
Falls aber doch noch jemand 'nen rat hat... nur her damit. [:D]

Mfg, Kimutaku :winke:
"It's about what we do... not who we are."

  • "Eelkemama" is female

Posts: 18,364

wcf.user.option.userOption57: Customlevel

Location: Sachsen-Anhalt

  • Send private message

5

Friday, October 15th 2010, 9:03am

"Buy Golf Clubs"
Was soll das hier? Kommt mir sehr suspekt vor.

[edit]Gut, das Flex das gelöscht hat.[/edit]
Es grüßt Elke.

This post has been edited 1 times, last edit by "Eelkemama" (Oct 20th 2010, 1:04pm)