Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Laras Levelbase Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

461

Dienstag, 15. Juni 2010, 16:09

Versuch mal den Installer mit dem "Universal Extractor" (musst mal googlen) zu entpacken. Mit nem bisschen Glück hast du dann dein Programmverzeichnis.
Ciao Tom

Der frühe Vogel fängt vielleicht den Wurm, aber die zweite Maus kriegt den Käse.
- mehr Weisheiten in Toms Welt -

  • »DarkRaver« ist männlich

Beiträge: 1 491

Baue: Vielleicht doch mal wieder was

Wohnort: Hamm(Westf.)

  • Nachricht senden

462

Dienstag, 15. Juni 2010, 16:17

Funktioniert auch nicht. Er sagt:
"Um diese Datei zu extrahieren, muss die Datei direkt geöffnet werden."
Und dann öffnet er den Installer - und das NG_Center will sich immernoch nicht installen.

Ich finds echt seltsam, damals hats auf meinem alten Rechner doch auch geklappt und der hatte XP :thumbdown: ich glaub der PC hier mag mich einfach nicht.

463

Dienstag, 15. Juni 2010, 18:05

Hier mal mein NG-Verzeichnis aus Programme. Vielleicht reichts ja. Evtl. wurden auch noch andere Dateien ins Windows-Verzeichnis oder so installiert. Aber die konnte ich ja nachliefern. ;)
Die Dateien aus TRNG musste evtl. per Hand in dein LE-Verzeichnis kopieren.
Ciao Tom

Der frühe Vogel fängt vielleicht den Wurm, aber die zweite Maus kriegt den Käse.
- mehr Weisheiten in Toms Welt -

  • »DarkRaver« ist männlich

Beiträge: 1 491

Baue: Vielleicht doch mal wieder was

Wohnort: Hamm(Westf.)

  • Nachricht senden

464

Dienstag, 15. Juni 2010, 18:33

Das mit dem NG_Center geschickt kriegen habe ich schon ausprobiert, das geht nicht... weil dann irgendwelche Files missing sind.

Ich machs jetzt mit TREP und NGLE, passt schon.

465

Mittwoch, 16. Juni 2010, 08:07

Wäre ja ein leichtes die fehlenden Dateien zu kopieren. Die Namen werden doch sicher angezeigt.
Ciao Tom

Der frühe Vogel fängt vielleicht den Wurm, aber die zweite Maus kriegt den Käse.
- mehr Weisheiten in Toms Welt -

masha

Godmother of construction

  • »masha« ist weiblich

Beiträge: 19 778

Baue: CTU

Spiele: dies und das

Wohnort: Colmar

  • Nachricht senden

466

Mittwoch, 16. Juni 2010, 10:45

das reicht ja nicht, weil NG-Center einen Registryeintrag benötigt. Normalerweise sollte man Full_Installer von skribblerz.com nehmen und ihn ordnungsgemäss installieren. Es könnte übrigens am Programm liegen, die das Verzeichnis entpackt, manche tun es nicht korrekt und entpacken nicht alles. 7-zip ist gut, freeware :winke:

  • »Lara Croft« ist männlich

Beiträge: 1 686

Baue: Nop

Spiele: AC-revelations/Sims 3/F1-2010

  • Nachricht senden

467

Mittwoch, 30. Juni 2010, 17:52

Hi!
Ich wollte wieder Levels bauen.

Doch leider klappt die installation von TRNG nicht. Hab von hier (http://skribblerz.com/editortools.htm) die ersten beiden Datein gedownloadet und versucht es zu installieren. Nachdem man denn Verzeichnis gewaehlt und einen Namen für "Program Group" waehlt kommt der Fortschritt Balken für die Installation der aber bei 0% abstürzt. Die Fehlermeldung lautet das sich kein NG Center auf demm PC befindent (was natürlich auch stimmt).

Dann hab ich das zweite versucht zu installieren aber auch hier ist es bei 0% Prozent abgestürzt, diesmal jedoch ohne iregndwelche Fehlermeldung. [hau]

Hat einer irgend eine Idee?


PS: Ich hatte ja schon mal Probleme mit TRNG. Da hatte mir michum geschrieben denn TRNG in denn gleichen Ordner zu installieren wie denn Tomb Raider LE. Doch diesmal klappt das auch nicht.

Gruss
Nerkan

masha

Godmother of construction

  • »masha« ist weiblich

Beiträge: 19 778

Baue: CTU

Spiele: dies und das

Wohnort: Colmar

  • Nachricht senden

468

Mittwoch, 30. Juni 2010, 18:15

1. LE installieren
2. TRNG_MK1_Fullinstaller ausführen, eben in den LE-Ordner (bei Windows 7 - MK2)
3. NG-Center muss irgendwo auf dem PC sein, alle Pfade dort eingeben (Settings)

welches PC-System hast du? eventuell hast Du NG-CEnter schon drauf, da du frÛher schon TRNG genaut hast und NG-CEnter trägt sich in die Registry ein, evtl. wäre sein Deinstallieren und frisches Installieren sinnvoll

  • »Lara Croft« ist männlich

Beiträge: 1 686

Baue: Nop

Spiele: AC-revelations/Sims 3/F1-2010

  • Nachricht senden

469

Mittwoch, 30. Juni 2010, 19:16

Ich hatte ein Festplatten Crasch wodurch ich doch seit anfang des Jahres Pause mache. Von daher ist es für den PC ziemlich neu alles mit LE und TRNG.

1. LE schon installiert.
2. Eben das klappt doch gar nicht. Das stürzt doch ab....
3.Erklaert sich dann wohl von selbst...

System ist XP. :)

Gruss
Nerkan

470

Mittwoch, 30. Juni 2010, 19:21

Ich hatte auch mal das Problem, dass der TRNG bei der Installation immer abgestürzt ist.

Du hast vermutlich auch noch nicht die VB 5 & 6 installiert, die braucht man unbedingt.
http://www.trsearch.org/Tools/

  • »Lara Croft« ist männlich

Beiträge: 1 686

Baue: Nop

Spiele: AC-revelations/Sims 3/F1-2010

  • Nachricht senden

471

Mittwoch, 30. Juni 2010, 19:35

Du bist einfach der beste. [liebhab]
Jetzt kann wieder anfangen mit dem Levelbaue.

Vielen Dank an euch beide für eure Hilfe. [TH]

Gruss
Nerkan

472

Donnerstag, 1. Juli 2010, 15:14

Ich hätte nur mal eine kleine Frage:

Ich hatte erst einen Crash, dann habe ich das Crash Resume System deaktiviert.
Schliesslich war der Bug weg :^^: .
Sollte ich das Crash Resume System deaktiviert lassen oder versuchen den Fehler mit aktiviertem CRS zu beheben [?]

Liebe Grüsse Niklas

masha

Godmother of construction

  • »masha« ist weiblich

Beiträge: 19 778

Baue: CTU

Spiele: dies und das

Wohnort: Colmar

  • Nachricht senden

473

Donnerstag, 1. Juli 2010, 18:36

CRS=ENABLED
muss im script sein, es erlaubt, weiter zu spielen trotz kleiner Bugs und Probleme. Mach doch einfach Diagnostik - genauer im NG-Center unter Reference nachzulesen

l.m.

Erleuchteter

  • »l.m.« ist männlich

Beiträge: 5 761

Baue: The legend of King Arthur... und ein paar andere Projekte...

Spiele: mal dies, mal das...

Wohnort: Dortmund

  • Nachricht senden

474

Freitag, 16. Juli 2010, 15:11

Elevator Problem:

Ich habe einen Aufzug der 10 Stockwerke durchfahren soll:

Quellcode

1
2
3
4
5
6
7
8
9
10
Elevator=		25,6,9,EF_INNER_KEYPAD+EF_MULTI_DOORS,4,75,40,28
TriggerGroup=	1,$9000+TGROUP_OR, 4, $30E,$9000+TGROUP_OR, 33, $30E,$9000+TGROUP_OR, 73, >
			$30E,$9000+TGROUP_OR, 72, $30E,$9000+TGROUP_OR, 71, $30E,$9000+TGROUP_OR, >
			70, $30E,$9000+TGROUP_OR, 69, $30E,$9000+TGROUP_OR, 68, $30E,$9000+TGROUP_OR, >
			67, $30E,$9000+TGROUP_OR, 66

TriggerGroup=	2, $5000, 28, $2B ; Öffne innere Lifttüre
TriggerGroup=	4, $5000, 28, $2C ; Schließe innere Lifttüre

Globaltrigger=	1,IGNORE, GT_CONDITION_GROUP, IGNORE, 1,2,4


Im OCB Code des innerkeypad (Animating 16_mip) habe ich folgenden OCB Wert eingetragen: 26394
(10010 + 16384) weil der Aufzug 10 Stockwerke durchfahren soll.

Es gibt noch folgende Probleme:

1. Wenn der Aufzug losfährt ploppt die Innentüre weg, und ist fortan nur noch in bestimmten blickwinkeln zu sehen. (ausser im Erdgeschoss - da kann man die Türe ÜBERALL sehen. In allen weiteren Etagen (nachdem oder während die Türe von ihrer "normalen" Plazier-Position abweicht,
tritt das Problem auf.
2. Beim laden des Spiels ist immer noch der Bug vorhanden, das das Keypad unsichtbar wird.
3. Der Aufzug kann nur 9 Stockwerke durchfahren (obwohl in der Referenz was von 10 Stockwerken steht) Das erste Stockwerk wird bei
mir nämlich mit "1" angesteuert, und nicht mit "0". Auf die "0" kann lara gar nicht draufdrücken.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »l.m.« (16. Juli 2010, 15:25)


475

Freitag, 16. Juli 2010, 19:24

Was soll den der GT zur Türöffnung? Die innere Tür wird automatisch immer geöffnet.
Beim Keypad kann sein das er die Poition im Save nicht speichert. Benutze mal den Actiontrigger Enemy. Save the coordinates and facing of <#>Moveable in savegame für das Keypad.
Ähm, na ja, mit dem Ergeschoß sind es doch zehn. [:D] Nach klassischer Stockzählun im Fahrstuhl kann er natürlich nur neun Stockwerke hochfahren. Tja, ist halt so.

l.m.

Erleuchteter

  • »l.m.« ist männlich

Beiträge: 5 761

Baue: The legend of King Arthur... und ein paar andere Projekte...

Spiele: mal dies, mal das...

Wohnort: Dortmund

  • Nachricht senden

476

Freitag, 16. Juli 2010, 19:32

Was soll den der GT zur Türöffnung? Die innere Tür wird automatisch immer geöffnet.
nja, ich habe in jedem stockwerk aussen eine lifttüre, die wird ja schon automatisch geöffnet.
(die fährt ja nicht mit)
Ich möchte aber auch eine haben die mitfährt im array, und daher ist der GT da.

Beim Keypad kann sein das er die Poition im Save nicht speichert. Benutze mal den Actiontrigger Enemy. Save the coordinates and facing of <#>Moveable in savegame für das Keypad.
ok das werde ich mal probieren...


ok, aber woran kann es liegen, das die innere tür nach dem fahren, bzw an anderer position wegploppt? und bei dem ursprünglichem platz ganz normal dargestellt wird?

477

Freitag, 16. Juli 2010, 19:51

Ich vermute mal, dass es an deinem GT liegt. Wie man die innere Tür via GT´s öffnet, habe ich ja schonmal hier lang und breit erklärt (für Mr. TombRaider?). Da solltest du nochmal nachschauen. Deine Lösung ist es definitiv nicht.

l.m.

Erleuchteter

  • »l.m.« ist männlich

Beiträge: 5 761

Baue: The legend of King Arthur... und ein paar andere Projekte...

Spiele: mal dies, mal das...

Wohnort: Dortmund

  • Nachricht senden

478

Montag, 19. Juli 2010, 09:05

nja, also der globale Trigger arbeitet aber korrekt.
Wenn die einzelnen äußeren Türen aussen (TG 1 alle türen verknüpft mit ODER) geöffnet sind, dann öffne auch Türe innen (TG 2)
und wenn "nicht wahr" dann führe TG 4 aus (schließe innere Türe)

das funktioniert auch. Die innere Türe geht quasi genau gleich mit der äußeren auf.
Wenn Lara dann in ein oberes Stockwer fährt, geht die innere Türe gleichzeitig mit der
äußeren Türe zu, und der Aufzug fährt los.

Die innere geschlossene Türe fährt dann auch MIT nach oben, so wie es sie soll. Nachdem der Aufzug dann
aber den zweiten Stock passiert "verschwindet" sie. Als würde sie dort irgendwie "hängenbleiben".
Ab dem Moment des Verschwindens kann Lara die Türe nur noch durch bestimmte Blickwinkel und unter zuhilfenahme
der "umschauen-Taste" sehen. Wenn der Aufzug dann aber irgendwann wieder das Erdgeschoss passiert, taucht die Türe
wieder auf, und Lara kann sie aus allen Blickwinkeln ohne Umschauen-Taste sehen... :(

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »l.m.« (19. Juli 2010, 09:12)


479

Montag, 19. Juli 2010, 17:27

Nimm mal den GT raus und teste ob dann die Tür normal mitfährt.
Im GT solltest du in der ersten condition das TGROUP_OR-flag übrigens rausnehmen.

l.m.

Erleuchteter

  • »l.m.« ist männlich

Beiträge: 5 761

Baue: The legend of King Arthur... und ein paar andere Projekte...

Spiele: mal dies, mal das...

Wohnort: Dortmund

  • Nachricht senden

480

Dienstag, 20. Juli 2010, 13:01

Request Switches OCB Code's:

im moment ist es in der TRNG so:
OCB 0 führt Anim 63 / 64 aus
OCB 1 führt Anim 325 aus
OCB 2 führt Anim 325 aus
OCB 3 führt KEINE Anim aus

kann paolone nicht evtl da irgendetwas für die Zukunft ändern?
Denn so wie es nun ist, sind zwar 4 OCB Codes verfügbar, ABER nur 2 werden effektiv davon genutzt :(
bzw etwas programmieren wo neue OCB Codes verfügbar sind... iwie etwas damit man mehr als 2 unterschiedliche Anim für die
Wand-Switches in einem Level verwenden kann...