You are not logged in.

Dear visitor, welcome to Laras Levelbase Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Hochgiftig

Unregistered

21

Friday, April 6th 2007, 2:32pm

Wie Firefox macht das?

Tatsache. Firefox draufgeschmissen und et klappt perfekt.

This post has been edited 1 times, last edit by "Hochgiftig" (Apr 6th 2007, 2:38pm)


tombraidergirl

neugieriger Sammler

  • "tombraidergirl" is female

Posts: 5,651

wcf.user.option.userOption57: Rise of the Tomb Raider

Location: Regierungsbezirk Köln

  • Send private message

22

Friday, April 6th 2007, 3:25pm

Ach, der IE ist nur wieder etwas blöde, kennt man ja. [:D]
Skeleton, you are my friend
And I could never bring your life to an end

Hochgiftig

Unregistered

23

Friday, April 6th 2007, 3:35pm

UFo hat sich erbarmt und mir eine wunderschöne Website designed. :) Wer schauen und auch gerne klauen möchte --> Smilies

gerda

Unregistered

24

Friday, April 6th 2007, 4:02pm

Darf man da wirklich nicht nur schauen sondern auch klauen [?] ;)

Hochgiftig

Unregistered

25

Friday, April 6th 2007, 4:23pm

Aber natürlich darfst du das, gerda. :)

Gandalf

Zauberin

  • "Gandalf" is female

Posts: 9,274

wcf.user.option.userOption56: jeden Tag Mist

wcf.user.option.userOption57: mit vielen Gedanken

Location: NICHT mehr im Ruhrpott

  • Send private message

26

Tuesday, April 10th 2007, 10:35am

Der ist ja geil [lol]
Thats it!

27

Tuesday, June 19th 2007, 4:51pm

Hi!
Ich habe noch eine Frage zu Mouseover-Befehlen. Für die HOME-Seite meiner neuen Homepage möchte ich die Cover der verschiedenen auf der Webseite vorgestellten Spiele vorstellen. Wenn man mit der Mouse drüberfährt, wird das Cover farbig und führt mit einem Link zur gewünschten Seite. Allerdings haben sich die Covers nicht mehr eingefärbt, seit ich in derselben Datei mehr als drei Mouseovers verwendet habe.
Gibt es da etwa ein Limit [?]
Danke. :)

Technik

Techniker ausser Konkurrenz

  • "Technik" is male

Posts: 1,872

wcf.user.option.userOption56: Den Adventskalender

wcf.user.option.userOption57: Nix

Location: Colmar/Frankreich

  • Send private message

28

Tuesday, June 19th 2007, 7:14pm

Nein, es gibt kein Limit. (Ist ja kein Level-Editor ;) )

Der Fehler muss woanders liegen.

29

Tuesday, June 19th 2007, 7:41pm

Danke. Ich hab's gerade im Code gefunden. In einem der Mouseovers habe ich ein Anführungszeichen vergessen und genau diesen Absatz für einige andere Covers kopiert. Deshalb hat's also nicht gefunzt. Nochmal danke. :)

Technik

Techniker ausser Konkurrenz

  • "Technik" is male

Posts: 1,872

wcf.user.option.userOption56: Den Adventskalender

wcf.user.option.userOption57: Nix

Location: Colmar/Frankreich

  • Send private message

30

Tuesday, June 19th 2007, 10:08pm

Gern geschehen.

So "Hämmerchen" passieren mir auch hin und wieder.

31

Sunday, August 5th 2007, 10:35pm

Hab hier ein kleines Problem.

Wenn ich meine Seite (online) in FF öffne ist oben links, dieses hier. ""
Dies ist nicht im html code enthalten.
Wenn ich meine seite "Validate HTML" mache kommt dieses:

Source code

1
2
3
4
5
Validation Output:  1 Error

   1. Error Line 1, Column 0: character "ï" not allowed in prolog.

      <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3


Entferne ich den Eintrag.

Source code

1
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">


aus dem html code, und klicke auf "Validiere HTML", dann sind jetzt 4 errors vorhanden :(

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
Validation Output:  4 Errors

   1. Error Line 1, Column 0: character "ï" not allowed in prolog.

      <html xmlns="http://www.w3.org/1999/xhtml">

      &#9993;
   2. Error Line 3, Column 0: no document type declaration; will parse without validation.

      <head>

      &#9993;

      The document type could not be determined, because the document had no correct DOCTYPE declaration. The document does not look like HTML, therefore automatic fallback could not be performed, and the document was only checked against basic markup syntax.

      Learn how to add a doctype to your document from our FAQ, or use the validator's Document Type option to validate your document against a specific Document Type.
   3. Error Line 8, Column 39: document type does not allow element "BODY" here.

      <body style="background-color: #808080">

      &#9993;

      The element named above was found in a context where it is not allowed. This could mean that you have incorrectly nested elements -- such as a "style" element in the "body" section instead of inside "head" -- or two elements that overlap (which is not allowed).

      One common cause for this error is the use of XHTML syntax in HTML documents. Due to HTML's rules of implicitly closed elements, this error can create cascading effects. For instance, using XHTML's "self-closing" tags for "meta" and "link" in the "head" section of a HTML document may cause the parser to infer the end of the "head" section and the beginning of the "body" section (where "link" and "meta" are not allowed; hence the reported error).
   4. Error Line 18, Column 6: end tag for element "HTML" which is not open.

      </html>

      &#9993;

      The Validator found an end tag for the above element, but that element is not currently open. This is often caused by a leftover end tag from an element that was removed during editing, or by an implicitly closed element (if you have an error related to an element being used where it is not allowed, this is almost certainly the case). In the latter case this error will disappear as soon as you fix the original problem.

      If this error occurred in a script section of your document, you should probably read this FAQ entry.


Jemand eine Idee wie ich diese blöden kyrilischen Zeichen "" wegbekomme? Und sogar noch fehlerfreien html code bekomme? [:D]
Deutsche Community zum Tomb Editor, Tutorials, Levels, Community Forum uvw.

vandit

Unregistered

32

Sunday, August 5th 2007, 10:47pm

Kannst du mal die ganze Seite zeigen, den mit den Codefetzen kann man nur schwer helfen ...

Technik

Techniker ausser Konkurrenz

  • "Technik" is male

Posts: 1,872

wcf.user.option.userOption56: Den Adventskalender

wcf.user.option.userOption57: Nix

Location: Colmar/Frankreich

  • Send private message

33

Sunday, August 5th 2007, 10:48pm

Ja bitte, mal den kompletten html Quelltext!

34

Sunday, August 5th 2007, 10:50pm

Problem gelöst. Danke vandit.
Lag am unicode.
Deutsche Community zum Tomb Editor, Tutorials, Levels, Community Forum uvw.

Technik

Techniker ausser Konkurrenz

  • "Technik" is male

Posts: 1,872

wcf.user.option.userOption56: Den Adventskalender

wcf.user.option.userOption57: Nix

Location: Colmar/Frankreich

  • Send private message

35

Sunday, August 5th 2007, 11:24pm

Ein Problem ist die XML name-space-Deklaration für den <html>-Tag. Damit kommt Dein Webserver nicht zurecht und parst Unfug. Und infolgedessen schlägt auch die Validierung fehl. Da der <html>-Tag schon falsch geparst wird, sind alle anderen Meldungen die Folgen der falschen Interpretation. Nimm mal die xmlns-Deklaration da raus und freu Dich über den Unterschied.

Wieso muss das eigentlich XML sein? So wie es bis jetzt aussieht, täte es html 4.01 transitional doch auch...

Probier mal so, dann kannst Du nämlich auch, falls nötig, wirklich Unicode einsetzen:


Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">

<html>

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="style.css" rel="stylesheet" type="text/css" />
<title>DevXS</title>
</head>

<body>


<div style="position: absolute; width: 170px; height: 649px; z-index: 1; left: 10px; top: 58px" id="Menue">
  <img alt="logo" src="images/logol.png" width="152" height="74" /><br />
  <img alt="menu" src="images/left.png" width="164" height="618" /></div>


</body>

</html>

This post has been edited 2 times, last edit by "Technik" (Aug 5th 2007, 11:33pm)


vandit

Unregistered

36

Sunday, August 5th 2007, 11:43pm

Also XHTML 1.0 ist heutzutage aber schon "Pfilcht" (HTML ist von gestern) ;)

37

Sunday, August 5th 2007, 11:44pm

Wieso XHTML? Keine Ahnung, kenn mich da net aus [hehe] Das Programm machts halt.

Source code

1
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />


Den hab ich rein udn jetzt gehts schon :) Trotzdem danke für die Hilfe.
Deutsche Community zum Tomb Editor, Tutorials, Levels, Community Forum uvw.

vandit

Unregistered

38

Sunday, August 5th 2007, 11:45pm

Wohin geht die Rechnung [hehe]

39

Sunday, August 5th 2007, 11:51pm

Quoted

Original von vandit
Wohin geht die Rechnung [hehe]


Die kannst behalten [hehe]
Deutsche Community zum Tomb Editor, Tutorials, Levels, Community Forum uvw.

vandit

Unregistered

40

Monday, August 6th 2007, 12:12am