You are not logged in.

Dear visitor, welcome to Laras Levelbase Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Flex

Moderator \\ \\\

  • "Flex" is male

Posts: 2,844

wcf.user.option.userOption56: Silent Vill

Location: Halle/Saale

  • Send private message

21

Friday, April 7th 2006, 6:13pm

Ja.

Eva

Member

  • "Eva" started this thread

Posts: 6,949

Location: Nähe Trier

  • Send private message

22

Friday, April 7th 2006, 7:57pm

Ich habe nicht rausgefunden wie man sreens macht... wer könnte das mal kurz hier erklären?
Gruß
Eva

Urteile nicht über einen Menschen,
ehe du nicht fünf Minuten
in seinen Mokassins gelaufen bist.

Ares

Unregistered

23

Friday, April 7th 2006, 7:58pm

Mit der Taste "Druck", rechts oben auf der Tastatur. Danach musst du es in ein Grafikprogramm laden (Einfügen als neues Bild) und abspeichern. :)

  • "Michael_Mann" is male

Posts: 14,804

wcf.user.option.userOption56: Ich übe gerade - mal schauen was draus wird

Location: Berlin

  • Send private message

24

Friday, April 7th 2006, 8:03pm

Hi,

ein paar Fragen:
Wie komme ich in die Bude von Lara? (Ich stehe eben am ersten Tor mit dem magnetischen Greifer (2ter wasserfall) in Bolivien rum).
Was ist der rad-Modus im Fernglas und wie aktiviert man ihn?
Wie komme ich denn in die Statistik rein damit ich mal sehe was Lara schon so alles an Secrets (nun Ja, übersehen kann man die kaum) eingesammelt hat?


Michael
Meine VoZiDa sucht gerade meine Signatur - und solange gibt es keine... :roll:

JoeyJordison

Zockerweibchen

  • "JoeyJordison" is female

Posts: 12,986

wcf.user.option.userOption57: CL

Location: Einmal hier und einmal dort..

  • Send private message

25

Friday, April 7th 2006, 8:05pm

Hi Michael!

Spielst du mit PS2 oder PC?
Liebe Grüsse

Joey :)

Eva

Member

  • "Eva" started this thread

Posts: 6,949

Location: Nähe Trier

  • Send private message

26

Friday, April 7th 2006, 8:09pm

@ luke... das ist aber sehr umständlich..

gibts wirklich keine Möglichkeit wie in den anderen Spielen aus dem Spiel Screens zu machen?
dann muss man wohl fraps mitlaufen lassen ??
Gruß
Eva

Urteile nicht über einen Menschen,
ehe du nicht fünf Minuten
in seinen Mokassins gelaufen bist.

  • "Michael_Mann" is male

Posts: 14,804

wcf.user.option.userOption56: Ich übe gerade - mal schauen was draus wird

Location: Berlin

  • Send private message

27

Friday, April 7th 2006, 8:11pm

Hi,

ich spiele mit PC.
Irgendwie sind die farben hier besser als in der Demo. Aber Lara wirft bei hellen Hintergründen (z.B. blauer Himmel) gerne mal nen kleinen grauen Schatten der eigentlich nicht von den Levelbauern vorgesehen ist.


Michael
Meine VoZiDa sucht gerade meine Signatur - und solange gibt es keine... :roll:

  • "Michael_Mann" is male

Posts: 14,804

wcf.user.option.userOption56: Ich übe gerade - mal schauen was draus wird

Location: Berlin

  • Send private message

28

Friday, April 7th 2006, 8:19pm

Hi,

ich sehe gerade - der Weg nach England führt über Bolivien....


Michael
Meine VoZiDa sucht gerade meine Signatur - und solange gibt es keine... :roll:

JoeyJordison

Zockerweibchen

  • "JoeyJordison" is female

Posts: 12,986

wcf.user.option.userOption57: CL

Location: Einmal hier und einmal dort..

  • Send private message

29

Friday, April 7th 2006, 8:34pm

@ Michael

Mit dem RAD-Modus kannst du bestimmte Dinge analysieren, wie beispielsweise Mechanismen und Fallen
Liebe Grüsse

Joey :)

Flex

Moderator \\ \\\

  • "Flex" is male

Posts: 2,844

wcf.user.option.userOption56: Silent Vill

Location: Halle/Saale

  • Send private message

30

Friday, April 7th 2006, 8:40pm

PDS aktivieren dann siehst dein zeug. CroftManor kommst nur vom Hauptmenp aus rein...

  • "Michael_Mann" is male

Posts: 14,804

wcf.user.option.userOption56: Ich übe gerade - mal schauen was draus wird

Location: Berlin

  • Send private message

31

Friday, April 7th 2006, 8:59pm

Hui,

bin gerade die Treppe hinauf.

Muß das nochmals ausprobieren mit dem schnellen Weghuschen im Feuergefecht. Aber erstmals ist Abendbrot angesagt. Bis später.


Michael
Meine VoZiDa sucht gerade meine Signatur - und solange gibt es keine... :roll:

32

Saturday, April 8th 2006, 8:52am

Guten Morgen,
ich habe Legend problemlos installieren können und bin einfach hin und weg [:p]
Ich habe da aber ein kleines Problem: beim Ton höre ich immer so ein "kacken", als wäre die Leitung in Laras Headset gestört. Hat mir vielleicht jemand einen Tipp, wie ich das abstellen kann [?]
Mein Sound: Avance AC97 Audio for CIA
Mein Treiber: Version 5.10.0.380 vom 16.10.02
Leider finde ich keinen aktuellen Treiber und selbst wenn, wie muss ich denn da vorgehen, um diesen zu installieren?
Sollte ich jetzt im falschen Thread gepostet haben, dann bitte verschieben ;)
Liebe Grüße, Sue-Ellen :winke:

  • "Michael_Mann" is male

Posts: 14,804

wcf.user.option.userOption56: Ich übe gerade - mal schauen was draus wird

Location: Berlin

  • Send private message

33

Saturday, April 8th 2006, 9:08am

Hi Sue-Ellen,

ich versuche mich gerade im Keller bei der Bibliothek an einer Kiste mit 'nem Secret und krieg's nicht hin.

Wäre eher für die Technik-Ecke aber sei's drum: Wenn Du ein "klacken" hörst (meinst Du doch, gell... ;-) ...) und es gehört nicht zum Spiel dann suche mal einen neueren Treiber.
Schaue dazu, wenn es sich um Sound On Board handelt, beim Hersteller des Motherboards vorbei.
Den alten Treiber dann nach Anleitung deinstallieren, den PC neu starten und den neuen Treiber nach Anleitung installieren (gilt nicht wenn es nur ein Update für einen bereits existierenden Treiber ist). Wenn es ein Update ist steht es gerne auch auf der Seite des Treiberanbieters


Michael
Meine VoZiDa sucht gerade meine Signatur - und solange gibt es keine... :roll:

Pippi

Intermediate

Posts: 509

Location: Saarland

  • Send private message

34

Saturday, April 8th 2006, 9:23am

Sue-Ellen, du könntest zum Beispiel im DirectX die Hardwarebeschleunigung runter setzen oder deaktivieren.

Dazu drückst du [Start], gibts bei [Ausführen] dxdiag ein und stellts im Reiter "SOUND" unten die Beschleunigung ein. Ist meiner Meinung aber ne nicht ganz so gute Methode. Du bekäpfst damit zwar die Auswirkung aber nicht die Ursache. Die Knackser verschwinden zwar dann meist, aber es werden auch oft nicht mehr alle Sounds wiedergegeben. Also z.B. Umgebungsgeräusche wie Vogelgezwitscher und so. Die beste Methode ist immer noch es per Treiberupdate zu versuchen. Allerdings muß nicht immer der neuste der beste sein. Da muß man manchmal etwas probieren. Sp jedenfalls meine Erfahrung mit verschiedenen Treibern.

Normalerweise dürfte es der universale AC97 Treiber sein, aber bevor ich dir was raussuche wärs nicht schlecht wenn du mir zusätzlich die Bezeichnung der Soundkarte oder des Mainboards (falls Onboardsound) gibst. Dann schau ich mal nach was für dich in Frage kommt.

35

Saturday, April 8th 2006, 11:19am

Hallo Michael
hallo Pippi,
vielen lieben Dank für eure Hilfe [liebhab]

@Pippi,
kannst du damit etwas anfangen?
Motherboard: CPU Typ AMD Athlon XP, 2133 MHz (16 x 133) 2600+
Motherboard Name: Gigabyte GA-7VKML(-P) (3 PCI, 1 AGP, 1 CNR, 2 DDR DIMM, Audio, Video, LAN)
Motherboard Chipsatz: VIA VT8375 ProSavageDDR KM266
Soundkarte: VIA AC'97 Enhanced Audio Controller
Liebe Grüße, Sue-Ellen :winke:

Pippi

Intermediate

Posts: 509

Location: Saarland

  • Send private message

36

Saturday, April 8th 2006, 12:10pm

@Sue-Ellen: Das müßte dein Mainboard sein
http://www.gigabyte.de/MotherBoard/Products/Products_GA-7VKMLE.htm

Bei Gigabyte selber gibts jetzt auch nur nen Treiber von 2002

Evtl bei Realtek selber. Aber die Seite dort is mit ziemlich spärlichen Infos. Es gibt zwar Treiber für AC97, aber es steht nicht immer dabei welche Chipsätze da unterstützt werden.
Ich geb dir trotzdem mal den Link

37

Saturday, April 8th 2006, 1:06pm

Danke Pippi für deine Unterstützung [:X]
Ich habe jetzt ein ganz anderes, viel gravierenderes Problem, das schreibe ich mal im Thread für Probleme mit der Installation .......
Liebe Grüße, Sue-Ellen :winke:

Pippi

Intermediate

Posts: 509

Location: Saarland

  • Send private message

38

Saturday, April 8th 2006, 1:39pm

Bei deinem anderen Problem kann ich dir auf die schnelle auch nicht helfen. Dafür ist mir grad nochmal eingefallen wo du deinen Audio-Codec herbekommst. Der ist nämlich für deinen Southbridge-Chip VIA 8233A geeignet.

http://downloads.viaarena.com/drivers/audio/ComboAudio_A1u350c.zip

Vielleicht kannst du ihn ja doch noch irgendwann gebrauchen

39

Saturday, April 8th 2006, 1:50pm

So ein Knacken beim Sound liegt oft daran, wenn man eine Soundkarte UND den On-Board Sound des Mainboards aktiviert hat. Falls du also auch eine Soundkarte hast, könnte ich dir erklären, wie du On-Board Sound abstellen kannst :)

  • "Guitar Man" is male

Posts: 2,683

Location: Thüringen

  • Send private message

40

Saturday, April 8th 2006, 2:01pm

Mein Rechner ist schon etwas in die Jahre gekommen (1800 Athlon, 64 MB Grafikkarte, 256 MB RAM). Das scheint ja für Legend etwas dünn zu sein. Hat evtl. jemand von Euch auf ner ähnlich alten Kiste das Spiel ausprobiert?